Fordmods Logo

Auto transmission 

 

Page 2 of 2 [ 22 posts ] Go to page Previous  1, 2

 
 Post subject: Re: Auto transmission
Posted: Mon Jan 18, 2010 3:09 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

U were right XR lane the alternator is over charging, it was pumping 18-19volts back into the battery. thanks heaps buddy.
Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Mon Jan 18, 2010 5:50 pm 
Fordmods Junkie
Offline
User avatar

Age: 35

Posts: 3045

Joined: 26th Nov 2008

Ride: 1975 XB Falcon 500

Location: In the drivers seat
SA, Australia

Glad to have helped mate.

When it happened to be, I could not work out what the f**k was going on. I sent it to two auto electricians and the first one just did the diagnostic test and said there was nothing wrong :twisted:

The second guy worked it out, now he is the only auto electrician I will go to.

Glad its all worked out.

 

_________________

Image
http://www.facebook.com/Ford1975

Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Mon Jan 18, 2010 5:56 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

what did end up paying for a brand new alternator? i got quoted for a mitsubishi 295 and a bosch one for 300 does that sound like a good price?
Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Mon Jan 18, 2010 6:28 pm 
Fordmods Junkie
Offline
User avatar

Age: 35

Posts: 3045

Joined: 26th Nov 2008

Ride: 1975 XB Falcon 500

Location: In the drivers seat
SA, Australia

cant remember mate, it was like 2 years ago now, and my cars a manual so no more limp home mode for me :lol:

Most likely around $380 installed, dont quote me on that though.

Cheers.

 

_________________

Image
http://www.facebook.com/Ford1975

Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Mon Jan 18, 2010 6:50 pm 
Smokin em up
Offline
User avatar

Age: 25

Posts: 278

Joined: 9th Dec 2009

Gallery: 2 images

Ride: Lookin for a EB or ED fairmont

Location: adelaide
SA, Australia

Mmmm thats wierd, my EB fairmont was doin that whole limp home bull s**t when ever the speedo went bezerk(fukin digtal dash) but when i got my gear box fixed it all went away :| .

 

_________________

Car got Crushed
R.I.P EB Fairmont 05/06/2010

Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Mon Jan 18, 2010 6:58 pm 
Fordmods Junkie
Offline
User avatar

Age: 35

Posts: 3045

Joined: 26th Nov 2008

Ride: 1975 XB Falcon 500

Location: In the drivers seat
SA, Australia

Id say this problem is EF EL only mate, as the boxcars where a EEC4 and the EF EL are a EEC5 system.

 

_________________

Image
http://www.facebook.com/Ford1975

Top
 Profile  
 
 
 Post subject: Re: Auto transmission
Posted: Mon Jan 18, 2010 7:12 pm 
Getting Side Ways
Offline

Age: 36

Posts: 508

Joined: 28th Feb 2009

Gallery: 9 images

Ride: Ed v8 fairmont wagon, wr450f

Power: 137 rwkw

I had a similar problem in my old eb xr6 but i caused it by removing the fuse for the dash and the auto went into limp mode...

phill
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 22 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names