Fordmods Logo

BA auto not shifting to 4th cold 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: BA auto not shifting to 4th cold
Posted: Tue Oct 19, 2010 9:59 pm 
Fordmods Newbie
Offline

Age: 45

Posts: 6

Joined: 23rd Mar 2009

Ride: BA Falcon

Location: Hobart
TAS, Australia

My BA has started to stop shifting into 4th easily after a service. When its cold I get to 3rd and it holds till revs get higher than normal. I can select 4th manually with the sport shift and that works fine.
Any ideas why it wont shift on its own normally when cold?

Cheers,
Steve
Top
 Profile  
 
 
 Post subject: Re: BA auto not shifting to 4th cold
Posted: Wed Oct 27, 2010 8:21 pm 
Fordmods Newbie
Offline

Age: 45

Posts: 6

Joined: 23rd Mar 2009

Ride: BA Falcon

Location: Hobart
TAS, Australia

No one got any suggestions?
Top
 Profile  
 
 
 Post subject: Re: BA auto not shifting to 4th cold
Posted: Wed Oct 27, 2010 11:10 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

Was the auto serviced?

Normally auto problems stem from improper fluid level, they're very sensitive.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
 Post subject: Re: BA auto not shifting to 4th cold
Posted: Thu Oct 28, 2010 8:46 am 
Fordmods Newbie
Offline

Age: 45

Posts: 6

Joined: 23rd Mar 2009

Ride: BA Falcon

Location: Hobart
TAS, Australia

Hi there, thanks for that. Car was serviced at a workshop I worked at in the office. Whats the best way for me to check the level. Pity they dont have dip sticks like old days :D
Top
 Profile  
 
 
 Post subject: Re: BA auto not shifting to 4th cold
Posted: Thu Oct 28, 2010 10:55 am 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

xt2xr wrote:
Hi there, thanks for that. Car was serviced at a workshop I worked at in the office. Whats the best way for me to check the level. Pity they dont have dip sticks like old days :D


Well, check your bill, if the auto was serviced it'd be kinda expensive, and should be detailed (there'd be ~8L of oil, filter etc., plus extra labour).

The level can be checked through the filler hole. essentially, when warm, the fluid level should be up to the base of the filler hole. i.e. not pouring out, but maybe a trickle/drop.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
 Post subject: Re: BA auto not shifting to 4th cold
Posted: Thu Oct 28, 2010 11:05 am 
Fordmods Newbie
Offline

Age: 45

Posts: 6

Joined: 23rd Mar 2009

Ride: BA Falcon

Location: Hobart
TAS, Australia

Was expensive and took 13-14 lt
Top
 Profile  
 
 
 Post subject: Re: BA auto not shifting to 4th cold
Posted: Thu Oct 28, 2010 12:01 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

xt2xr wrote:
Was expensive and took 13-14 lt


Well there you go. Take it back to them, and tell them it's not running right. They have to fix it.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
 Post subject: Re: BA auto not shifting to 4th cold
Posted: Thu Oct 28, 2010 1:54 pm 
Fordmods Newbie
Offline

Age: 45

Posts: 6

Joined: 23rd Mar 2009

Ride: BA Falcon

Location: Hobart
TAS, Australia

Will have to go somewhere else as they will not touch my car. I had different opinions to owner and area manager so got sacked.
pair of low lifes
All good you have helped me as I was sure it was oil related. It was looked at once (by same shop) after I left and I got told level was ok. 2 Appentices had to look as mechanic\manager and was out.
Top
 Profile  
 
 
 Post subject: Re: BA auto not shifting to 4th cold
Posted: Thu Oct 28, 2010 11:15 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 850

Joined: 10th Nov 2004

Gallery: 20 images

Ride: 03 BA Fairmont

Location: Forest Lake
QLD, Australia

13-14 ltrs sounds like a full transmission flush (good), and my BA has always done that. Doesn't shift to 4th until it's been running for at least 10 mins or i go over about 80km/h. Perhaps they reset the computer and it forgot it's adaptive shift points.

 

_________________

Regards,
Punnisher_42
_____________
2003 BA Fairmont - Stock standard
1994 U13 cough Nissan Cough Bluebird

Favorite Quotes:
"Sportwagon = homo-erotic wank-fest." - downingj

Top
 Profile  
 
 
 Post subject: Re: BA auto not shifting to 4th cold
Posted: Sat Oct 30, 2010 1:59 am 
Fordmods Newbie
Offline

Age: 45

Posts: 6

Joined: 23rd Mar 2009

Ride: BA Falcon

Location: Hobart
TAS, Australia

Yep was a full flush. Strange thing though
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 7:41 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names