Fordmods Logo

BA XR8 Wierd problem, brakes? 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: BA XR8 Wierd problem, brakes?
Posted: Tue Apr 03, 2007 5:32 pm 
Parts Gopher
Offline
User avatar

Posts: 80

Joined: 18th Dec 2006

Gallery: 6 images

Ride: '98 NL Concorde

Location: Sydney
NSW, Australia

Hi All,.
This happened some time ago , but since revisting this forum I though i may ask you gurus.

Driving along the M4 motorway in Sydney one early monring in peak traffic, stop starting.
At a stand still the BA XR8 in front of me was slowly rolling back towards me..
I thought to myself, 'self' he is going to hit you.

Sure enough he did. no biggie I thought , gentle bump , i dont care.

I reversed back a touch, a couple of feet.
The BA continued to roll/ bump into me.

I got out and female was on her mobile i asked, "Whats wrong?"
She said " I dunno"
I saw the ignition light on the dash and with explaining myself, tried to start it.. dead.

I reminded her she was rolling back into me and to put it in park and bang the handbrake on.
"THEY ARE" she said, sure enough , lever is in park and , checked - handrake on fully tight.

Went back to my car, let it roll back a bit , sure enough hers follwed me on the roll.

Went back to her, she was on the phone to her 'guy'..
"Your big fancy car just broke down on me"

I saw we still had ignition on, I turned it off. Went back to my car let it roll back a bit , she was stopped now. = with the ignition off.
I returned to try start her again, car rolled back into mine again, and still dead. Ignition off. She was stopped.

She said she was embarrassed and i reassured her it happens to everone. She didnt want anythign to do 'with the big fancy car' and walked to the side of the motorway to wait for NRMA and Hubby.
We checked our cars for damage , there was none.
I gave her my phne number and continued into the melee of traffic.

So.. what the hell happened?
The thing died in traffic, with ignition still on even the handbrake wouldnt hold her.
Her foot was that hard on the brake, her stocking clad knees were shaking.

Only when we turned off the ignition, did she have brakes.

 

_________________

<img src="http://www.sylier.net/lane/AstonTickfordLogo_rs.gif">

Top
 Profile  
 
 
Posted: Tue Apr 03, 2007 5:41 pm 
Getting Side Ways
Offline

Posts: 3516

Joined: 8th Nov 2004

[self-deleted]

Last edited by blackjack_original on Sat Jun 07, 2014 12:33 am, edited 1 time in total.

Top
 Profile  
 
 
Posted: Tue Apr 03, 2007 6:47 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 11791

Joined: 5th Nov 2004

Gallery: 13 images

Ride: Holden VF Calais / NL FBT

Location: SE Melb
VIC, Australia

BA handbrakes are known for being a b**ch - mine was adjusted at service and 5000kms later there was no handbrake!


But not lokcing in park is strange - maybe gear box shat itself!

 

_________________

Nicko

Top
 Profile  
 
 
Posted: Tue Apr 03, 2007 7:28 pm 
Getting Side Ways
Offline
User avatar

Posts: 704

Joined: 19th May 2006

Gallery: 1 images

Ride: 2003 BA XT

Power: 141 rwkw

Location: Perth
WA, Australia

I thought I gave a pretty okay answer to this on whirlpool, from my vauge memory of the thread :)
Top
 Profile  
 
 
Posted: Tue Apr 03, 2007 7:48 pm 
Parts Gopher
Offline
User avatar

Posts: 80

Joined: 18th Dec 2006

Gallery: 6 images

Ride: '98 NL Concorde

Location: Sydney
NSW, Australia

blackjack_original wrote:

In any case, was she hot?


Yeppers she was.. those stockings... grrr.. that quiver in her kneee..
The way her eyes fired when talking to her Hubby.. grwwl..

Darkr wrote:
I thought I gave a pretty okay answer to this on whirlpool, from my vauge memory of the thread :)


Oh yeah?
Maybe it wasnt 'pretty ok' after all. ;)

by the way.. wanna enlighten us here in FordMods what that answer might have been?

Just to reiterate.

-while ignition ON-
Hand Brake - didnt work
Selector in Park - didnt work
Foot on the brake - didnt work

With Ignition off... didnt test all variables , but
Hand brake and in 'Park' - worked.

 

_________________

<img src="http://www.sylier.net/lane/AstonTickfordLogo_rs.gif">

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 4:07 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names