Fordmods Logo

EA electrical just not right! 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: EA electrical just not right!
Posted: Thu Jul 19, 2007 12:12 am 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 306

Joined: 10th Nov 2004

Gallery: 14 images

Ride: Ef XR6, Ef Gli, Ninga ZX9R@!

Location: bathurst
NSW, Australia

Hey all,

Having a very bad run with vehicles atm as my xr6 is sitting in the garage with no front end waiting for financial help. In the mean while im borrowing my old mans Ea which is running great apart from draining the battery!

Seems to be charging right with everything off at idle but once its starts driving & you turn afew things on charge is going down. Took it to the electrical place & said it needed a new battery & alternator which we have now done but its still doing the exact same thing.... any ideas what else this could be?

 

_________________

Blast from the past.....
1973 HQ 253 Premier sedan, 1991 EA 3.9lt 30 anniversary sedan
1978 XC 250 Falcon 500 sedan, 1988 EA 3.9lt Fairmont sedan
1994 EF 4lt Gli Wagon 1995 EF 4lt XR6 sedan (now gas~!)
1996 Ef Gli sedan, 1988 GPX 250r, 1999 ZX9R Ninja

Top
 Profile  
 
 
Posted: Thu Jul 19, 2007 12:18 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

check where the earth cable is connected to the block. it may be loose

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Thu Jul 19, 2007 10:37 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 306

Joined: 10th Nov 2004

Gallery: 14 images

Ride: Ef XR6, Ef Gli, Ninga ZX9R@!

Location: bathurst
NSW, Australia

DOne that & checked all the connections to the battery....still no go :(

 

_________________

Blast from the past.....
1973 HQ 253 Premier sedan, 1991 EA 3.9lt 30 anniversary sedan
1978 XC 250 Falcon 500 sedan, 1988 EA 3.9lt Fairmont sedan
1994 EF 4lt Gli Wagon 1995 EF 4lt XR6 sedan (now gas~!)
1996 Ef Gli sedan, 1988 GPX 250r, 1999 ZX9R Ninja

Top
 Profile  
 
 
Posted: Thu Jul 19, 2007 11:52 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 824

Joined: 10th May 2007

Ride: Xr6 Turbo

Location: Melbourne
VIC, Australia

no subwoofer or any amps like that in there, brothers girlfriends car was the same as your, turned out they wired it wrong and stayed on 24-7

 

_________________


Previous cars


1995 ef futura - nothing special
2003 xr6 turbo 5 -speed 307rwkw

Top
 Profile  
 
 
Posted: Sat Jul 21, 2007 10:08 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 306

Joined: 10th Nov 2004

Gallery: 14 images

Ride: Ef XR6, Ef Gli, Ninga ZX9R@!

Location: bathurst
NSW, Australia

NO, just a plain old mans car. Rebuilt a 85amp alternator today & got my mate to machine the slip rings so will see how it goes when we put it in tommorow.

 

_________________

Blast from the past.....
1973 HQ 253 Premier sedan, 1991 EA 3.9lt 30 anniversary sedan
1978 XC 250 Falcon 500 sedan, 1988 EA 3.9lt Fairmont sedan
1994 EF 4lt Gli Wagon 1995 EF 4lt XR6 sedan (now gas~!)
1996 Ef Gli sedan, 1988 GPX 250r, 1999 ZX9R Ninja

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:26 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names