Fordmods Logo

EBI RUNNING LIKE A PIG AFTER MANUAL CONVERSION 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: EBI RUNNING LIKE A PIG AFTER MANUAL CONVERSION
Posted: Fri Aug 15, 2008 2:22 pm 
Oompa Loompa
Offline

Age: 39

Posts: 37

Joined: 28th May 2008

Location: melbourne
VIC, Australia

I've got my manual conversion done car runs and drives but it's running awfull like a pig.The revs are up and down all over the place when driving it will kangaroohop in 2nd grear sometimes.And no it's not me i've been driving manuals for years the car just runs and sound awfull it's running really rough it's not funny what could it be i put a manual ecu in so i did'nt have to put resistors on the auto comp i also forgot to say that it want idle by itself at all it did
Top
 Profile  
 
 
Posted: Fri Aug 15, 2008 2:52 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

MAP sensor hose popped off maybe?

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Fri Aug 15, 2008 4:17 pm 
Oompa Loompa
Offline

Age: 39

Posts: 37

Joined: 28th May 2008

Location: melbourne
VIC, Australia

CAR is running sweet as now for some rerason i thought i'd take out the EA manual ECU i brought and put my old auto one back in just incase they sold me a Auto ECU by mistake even though it's got EA MANUAL written on it.Anyway put the ould Auto ECU in turned bthe key and vroom it was idleing perfect so i took it for a drive and all is well she's going great.
Top
 Profile  
 
 
Posted: Fri Aug 15, 2008 4:37 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

whats the code on the ECU you pulled out?

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Fri Aug 15, 2008 6:05 pm 
Oompa Loompa
Offline

Age: 39

Posts: 37

Joined: 28th May 2008

Location: melbourne
VIC, Australia

Which ECU my original ECU or the manual one i brought? i've just found ouit the EA manual ECU is a 3.9cpi ECU

Bothe ECU's Have this written on the bottom
THE FOLLOWING U.S.
PATENTS MY APPLY
TO THIS UNITS
3.903.856
4.116.173
Top
 Profile  
 
 
Posted: Fri Aug 15, 2008 6:08 pm 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

chops1 wrote:
Which ECU my original ECU or the manual one i brought? i've just found ouit the EA manual ECU is a 3.9cpi ECU

Bothe ECU's Have this written on the bottom
THE FOLLOWING U.S.
PATENTS MY APPLY
TO THIS UNITS
3.903.856
4.116.173



is your eb multipont??
Top
 Profile  
 
 
Posted: Fri Aug 15, 2008 6:12 pm 
Oompa Loompa
Offline

Age: 39

Posts: 37

Joined: 28th May 2008

Location: melbourne
VIC, Australia

YES MINE IS MPFI
Top
 Profile  
 
 
Posted: Fri Aug 15, 2008 7:09 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

there ya go, theres the reason the manual ECU ran s**t on the motor.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Alexa [Bot] and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 5:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names