Fordmods Logo

ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP! 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP!
Posted: Wed Dec 30, 2009 7:17 pm 
Smokin em up
Offline
User avatar

Age: 31

Posts: 251

Joined: 9th Sep 2009

Ride: ED falcon gli - XR6 replica

Location: Canberra
ACT, Australia

ok everyone, need some knowledge, i spend a couple of hours yesterday and today swapping in my T5 and removing dashes etc. basically my ED is auto and was running a treat, i scored an ED wagon with 5spd for $50 not running with suspected dizzy issues. i swapped ecu, loom and g/box into my ED and now it cranks but wont start. at first i was thinking the ECU was F**k because it wasnt running when i got it. so i swapped back to my AUTO ecu and plugged in my resistor tricked auto round plug and left my manual wiring harness(8 pin rectangle plug) to the T5. cranks but still wont start. i have reverse lights also
i read something about bridging neutral wires or something? not 100% theres alot of info for el/ef t5 conv but not alot for ea-ed as the wiring colours are different.
also both computers are smartlock and smartlock light functions as it should......

 

_________________

Ford ED Falcon Gli, T5 conv, Twinlight lights, exedy sports tuff clutch, modified EA front grill, ED XR6 complete interior, 19" speedy graphites, monroe gt shocks, kingspring superlows, CAI, ported tickford head, 3:45 LSD.
Soon: paccies, custom centre console

Top
 Profile  
 
 
 Post subject: Re: ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP!
Posted: Wed Dec 30, 2009 8:00 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

p****d'N'broke wrote:
ok everyone, need some knowledge, i spend a couple of hours yesterday and today swapping in my T5 and removing dashes etc. basically my ED is auto and was running a treat, i scored an ED wagon with 5spd for $50 not running with suspected dizzy issues. i swapped ecu, loom and g/box into my ED and now it cranks but wont start. at first i was thinking the ECU was F**k because it wasnt running when i got it. so i swapped back to my AUTO ecu and plugged in my resistor tricked auto round plug and left my manual wiring harness(8 pin rectangle plug) to the T5. cranks but still wont start. i have reverse lights also
i read something about bridging neutral wires or something? not 100% theres alot of info for el/ef t5 conv but not alot for ea-ed as the wiring colours are different.
also both computers are smartlock and smartlock light functions as it should......


check all ya looms, I converted my old eb and it wouldn't start... turns out i had knocked a loom and unplugged.

or leave it for 30 minutes with the ignition turned on... then try it after 30

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
 Post subject: Re: ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP!
Posted: Wed Dec 30, 2009 8:46 pm 
Smokin em up
Offline
User avatar

Age: 31

Posts: 251

Joined: 9th Sep 2009

Ride: ED falcon gli - XR6 replica

Location: Canberra
ACT, Australia

yeh was thinking about trying the 30-60min thing but though that was for relearning smartlock? smartlock appears to be operating as it should?

 

_________________

Ford ED Falcon Gli, T5 conv, Twinlight lights, exedy sports tuff clutch, modified EA front grill, ED XR6 complete interior, 19" speedy graphites, monroe gt shocks, kingspring superlows, CAI, ported tickford head, 3:45 LSD.
Soon: paccies, custom centre console

Top
 Profile  
 
 
 Post subject: Re: ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP!
Posted: Wed Dec 30, 2009 9:29 pm 
Smokin em up
Offline
User avatar

Age: 31

Posts: 251

Joined: 9th Sep 2009

Ride: ED falcon gli - XR6 replica

Location: Canberra
ACT, Australia

also, should i be twisting any of the 5 green or 3 yellow wires coming out of the round auto plug?
-yellow
-yellow, green stripe
-yellow, red stripe
-green, yellow stripe
-green, red stripe
-green, black stripe
-green, white stripe
-green
(purple, white stripe and purple joined though 6.8k 1 watt resistor)
blue, yellow stripe and blue, orange stripe joined though 1.2k 1 watt resistor)

 

_________________

Ford ED Falcon Gli, T5 conv, Twinlight lights, exedy sports tuff clutch, modified EA front grill, ED XR6 complete interior, 19" speedy graphites, monroe gt shocks, kingspring superlows, CAI, ported tickford head, 3:45 LSD.
Soon: paccies, custom centre console

Top
 Profile  
 
 
 Post subject: Re: ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP!
Posted: Wed Dec 30, 2009 9:37 pm 
Fordmods Junkie
Offline
User avatar

Posts: 2839

Joined: 6th Nov 2004

Gallery: 50 images

Ride: MYSTERY EL's & Maverick LWB

Power: 198 rwkw

Location: parramatta
NSW, Australia

you may want to double chech your looms and also if you pulled dash out to do pedal box swap - should also pay to chech that the dash looms are plugged in and also the earth wires for the dash ,
another note is to chech your coil lead as it may have been bumped off when you removed the starter motor

 

_________________

Chance Favors The Prepared Mind !
For Sale : EL Fairmont 4L 5spd offers, AU Fairlane Ghia 4L vct Stock no mods $3.5k ono
Image

Top
 Profile  
 
 
 Post subject: Re: ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP!
Posted: Wed Dec 30, 2009 9:47 pm 
Smokin em up
Offline
User avatar

Age: 31

Posts: 251

Joined: 9th Sep 2009

Ride: ED falcon gli - XR6 replica

Location: Canberra
ACT, Australia

i double checked earths i removed and plugs i un-did, im hoping a plug didnt pop off or pull wires out while i had the dash pulled forward.
the coil lead is a great idea (although i dont remember the starter motor going that close to it) as i can smell fuel after cranking in small amounts, il check it first thing!

 

_________________

Ford ED Falcon Gli, T5 conv, Twinlight lights, exedy sports tuff clutch, modified EA front grill, ED XR6 complete interior, 19" speedy graphites, monroe gt shocks, kingspring superlows, CAI, ported tickford head, 3:45 LSD.
Soon: paccies, custom centre console

Top
 Profile  
 
 
 Post subject: Re: ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP!
Posted: Thu Dec 31, 2009 9:31 am 
Smokin em up
Offline
User avatar

Age: 31

Posts: 251

Joined: 9th Sep 2009

Ride: ED falcon gli - XR6 replica

Location: Canberra
ACT, Australia

woke up this morning and went over to my dads where the falcon is jacked up. turns out i have NO SPARK. i believe this was the issue with the ED wagon i bought and this is now the same prob im getting with the same manual ecu in my car. i would fully blame the ecu but when i swap the auto ecu into it, same story! just cranks with no spark....... HELP WANT IT SORTED TODAY! will look though some no spark threads now

 

_________________

Ford ED Falcon Gli, T5 conv, Twinlight lights, exedy sports tuff clutch, modified EA front grill, ED XR6 complete interior, 19" speedy graphites, monroe gt shocks, kingspring superlows, CAI, ported tickford head, 3:45 LSD.
Soon: paccies, custom centre console

Top
 Profile  
 
 
 Post subject: Re: ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP!
Posted: Thu Dec 31, 2009 9:35 am 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

p****d'N'broke wrote:
woke up this morning and went over to my dads where the falcon is jacked up. turns out i have NO SPARK. i believe this was the issue with the ED wagon i bought and this is now the same prob im getting with the same manual ecu in my car. i would fully blame the ecu but when i swap the auto ecu into it, same story! just cranks with no spark....... HELP WANT IT SORTED TODAY! will look though some no spark threads now


Check your loom that sits under the log manifold you may have nocked them fiddlling with the unwanted resistor trick...

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
 Post subject: Re: ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP!
Posted: Thu Dec 31, 2009 10:07 am 
Smokin em up
Offline
User avatar

Age: 31

Posts: 251

Joined: 9th Sep 2009

Ride: ED falcon gli - XR6 replica

Location: Canberra
ACT, Australia

checked it all, its all plugged in and untouched. the whole auto loom is gone and only the manual loom remains. im wondering weather in some bizarre turn of events my coil or dizzy have packed it in? DAMN!!!!!! im going to check power at coil etc now

 

_________________

Ford ED Falcon Gli, T5 conv, Twinlight lights, exedy sports tuff clutch, modified EA front grill, ED XR6 complete interior, 19" speedy graphites, monroe gt shocks, kingspring superlows, CAI, ported tickford head, 3:45 LSD.
Soon: paccies, custom centre console

Top
 Profile  
 
 
 Post subject: Re: ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP!
Posted: Thu Dec 31, 2009 11:19 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Did you reconnect this earth.

 

 

Attachments:
IMGP3493.JPG
IMGP3493.JPG [ 357.11 KiB | Viewed 40 times ]

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP!
Posted: Thu Dec 31, 2009 2:18 pm 
Smokin em up
Offline
User avatar

Age: 31

Posts: 251

Joined: 9th Sep 2009

Ride: ED falcon gli - XR6 replica

Location: Canberra
ACT, Australia

hahaha i actually forgot it but after i did the top 5 8mm i remembered it and re connected it.

SOOOO... I HAVE A WORKING 5 SPD WITH MANUAL COMPUTER!!!!!!!!!

so i checked all fuses and connections and everything and then when i checked for voltage at the coil i found that one of the pins had backed out of the plug and wasnt contacting. I HATE backed out pins, new vws are common for it. because the plug shares a section of the loom that goes to the starter i must have pushed the start outta the way and put pressure on that particular wire and it poped out. but after i re-secured the pin in the plug and reconnected it i had it all running sweet as. idles great, drives great. its awesome. i can notice better fuel econemy already hahaha thanks everyone

 

_________________

Ford ED Falcon Gli, T5 conv, Twinlight lights, exedy sports tuff clutch, modified EA front grill, ED XR6 complete interior, 19" speedy graphites, monroe gt shocks, kingspring superlows, CAI, ported tickford head, 3:45 LSD.
Soon: paccies, custom centre console

Top
 Profile  
 
 
 Post subject: Re: ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP!
Posted: Thu Dec 31, 2009 2:43 pm 
Fordmods Junkie
Offline
User avatar

Posts: 2839

Joined: 6th Nov 2004

Gallery: 50 images

Ride: MYSTERY EL's & Maverick LWB

Power: 198 rwkw

Location: parramatta
NSW, Australia

well done :D so how does it drive now with the 5spd


hehe the good old coil got knocked trick strikes again :P

 

_________________

Chance Favors The Prepared Mind !
For Sale : EL Fairmont 4L 5spd offers, AU Fairlane Ghia 4L vct Stock no mods $3.5k ono
Image

Top
 Profile  
 
 
 Post subject: Re: ED AUTO TO MANUAL CONV. CRANKS BUT WONT START!!! HELP!
Posted: Fri Jan 01, 2010 4:30 pm 
Smokin em up
Offline
User avatar

Age: 31

Posts: 251

Joined: 9th Sep 2009

Ride: ED falcon gli - XR6 replica

Location: Canberra
ACT, Australia

yeh drives well. havent had a real good chance to drive it cos i drove home and then went to a new yrs party in my xtrail. also i dont have a gearknob at all yet so its abit more difficult to drive. ive bought a hurst shifter with all the gear that im modifing for the falcon should be good.

next time i have any not starting probs im going straight to the coil!

shoulda timed 0-100 or something before and after haha

 

_________________

Ford ED Falcon Gli, T5 conv, Twinlight lights, exedy sports tuff clutch, modified EA front grill, ED XR6 complete interior, 19" speedy graphites, monroe gt shocks, kingspring superlows, CAI, ported tickford head, 3:45 LSD.
Soon: paccies, custom centre console

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names