Fordmods Logo

ED fairmont ABS 

 

Page 1 of 2 [ 26 posts ] Go to page 1, 2  Next

 
 Post subject: ED fairmont ABS
Posted: Thu Apr 28, 2005 1:39 am 
Oompa Loompa
Offline

Age: 49

Posts: 49

Joined: 28th Nov 2004

Location: Melbourne
VIC, Australia

Ok have seen the diagnostic for this.
What am I doing wrong
I short pin no.3 top and bottom and the abs light goes off.
But the abs light doesnt flash to tell me its in diagnostic mode.
i remove clip that is shorting pins drive up a metre, back a metre and then abs light comes back on.

ABS light first came on after changing battery havent been able to get rid off it since. is my wifes car would feel better if her abs was working.
I am in bentleigh is there anybody that has done the dianostics and go it to work that is nearby would love to know what i am doing wrong.
Any help greatlyy appreciated
cheers
Pete
Top
 Profile  
 
 
Posted: Thu Apr 28, 2005 8:23 pm 
Oompa Loompa
Offline

Age: 49

Posts: 49

Joined: 28th Nov 2004

Location: Melbourne
VIC, Australia

has anyone done this successfully?
Top
 Profile  
 
 
Posted: Sun May 01, 2005 11:53 pm 
Oompa Loompa
Offline

Age: 49

Posts: 49

Joined: 28th Nov 2004

Location: Melbourne
VIC, Australia

Well i`m waiting(stomping foot.)
Top
 Profile  
 
 
Posted: Mon May 02, 2005 12:20 am 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

Whoah mate EXACT same thing happened here, can't belive it. ABS light came on after disconnecting battery.
And the diagnostic thing does the same thing - I can't get it to flash.

So mate I'm guessing we have the same problem.
I suspect ABS computer blown up :(

Anybody know what it is???

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Mon May 02, 2005 11:04 pm 
Oompa Loompa
Offline

Age: 49

Posts: 49

Joined: 28th Nov 2004

Location: Melbourne
VIC, Australia

voxace wrote:
Whoah mate EXACT same thing happened here, can't belive it. ABS light came on after disconnecting battery.
And the diagnostic thing does the same thing - I can't get it to flash.

So mate I'm guessing we have the same problem.
I suspect ABS computer blown up :(

Anybody know what it is???

\

If only we could get the guys toshare the knowledge.
Can you hear me boys?
Top
 Profile  
 
 
Posted: Mon May 02, 2005 11:12 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

Help us lol!!!

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Tue May 03, 2005 11:07 pm 
Oompa Loompa
Offline

Age: 49

Posts: 49

Joined: 28th Nov 2004

Location: Melbourne
VIC, Australia

2 desperate men waiting for some girls, i mean help with our little ABS problem
Top
 Profile  
 
 
Posted: Tue May 03, 2005 11:11 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

If both of us have the exact same problem, then surely someone else on this forum has seen something like this before?

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Tue May 03, 2005 11:18 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3519

Joined: 6th Nov 2004

Gallery: 1 images

Ride: BA XR8, XD Fairmont Ghia

Location: Ferntree Gully
VIC, Australia

sounds to me like a ABS computer problem.

easy way is to come down to work and plug in another one and see if it fixes it. :lol:
Top
 Profile  
 
 
Posted: Wed May 04, 2005 8:31 pm 
Oompa Loompa
Offline

Age: 49

Posts: 49

Joined: 28th Nov 2004

Location: Melbourne
VIC, Australia

xr8 dismantler wrote:
sounds to me like a ABS computer problem.

easy way is to come down to work and plug in another one and see if it fixes it. :lol:



Sounds like a good plan will try to drop by saturday morning,l do you have them in stock and what would be approx cost if you don`t mind.

Oh and thanks for lookin at our thread we were getting lonely.
Top
 Profile  
 
 
Posted: Thu May 05, 2005 12:29 am 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3519

Joined: 6th Nov 2004

Gallery: 1 images

Ride: BA XR8, XD Fairmont Ghia

Location: Ferntree Gully
VIC, Australia

if you come down saturday can you feed the dog. as were not open :lol:

you will need to make it during the week 8.30 - 6pm

ED abs computer is $195


Darren
Top
 Profile  
 
 
Posted: Thu May 05, 2005 8:09 pm 
Oompa Loompa
Offline

Age: 49

Posts: 49

Joined: 28th Nov 2004

Location: Melbourne
VIC, Australia

Damm what type of dog ,Pal or Chum? I thought the weekend would be your busiest days. How long does it take to plug in?
Might be able to swap cars with the missus tomorrow but have a client at 2.30
.
Top
 Profile  
 
 
Posted: Sat May 07, 2005 4:44 pm 
Oompa Loompa
Offline

Age: 49

Posts: 49

Joined: 28th Nov 2004

Location: Melbourne
VIC, Australia

Ok got my ecu and fitted it.
All seems fine drive around for a while light back up,but this is a totally differet prob, from what I can see if I stay under 55k`s abs light wont come off.wheres a good mechanic in bentleigh area that i can take it to with a computer that can check my abs, suspect faulty or damaged sensor/wheel tone whaty ya think. Voxace I`m sure it`s your ecu too if you having same problem pickedup ecu for $30.
Top
 Profile  
 
 
Posted: Sat May 07, 2005 4:50 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

30 bux, cool - where from?
I still want to know why changing the battery fried it!

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Sat May 07, 2005 5:25 pm 
Oompa Loompa
Offline

Age: 49

Posts: 49

Joined: 28th Nov 2004

Location: Melbourne
VIC, Australia

look for anyone wrecking eb to ed and you should get at a good price (private sale of course) Just make sure it works.Easy to plug in.Apparently they stuff up often a lot of panel shops have this problem when spraying they disconnect battery reconnect and all of a sudden abs light comes on. Pretty sure I have a faulty wheel sensor as now it on comes on if I go over 55k`s
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 26 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 10:54 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names