Fordmods Logo

ED manual conversion 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: ED manual conversion
Posted: Sat Jan 14, 2012 11:26 am 
Fordmods Newbie
Offline

Age: 49

Posts: 1

Joined: 6th Jan 2012

Location: Port Pirie
SA, Australia

Converted to manual, installed manual loom, using an XH manual ecu 5DAC, now it won't start, as they say lights are on but nobody's home. Do i need to bridge out any wires or any ideas what the problem could be?
Top
 Profile  
 
 
 Post subject: Re: ED manual conversion
Posted: Sat Jan 28, 2012 4:23 pm 
Stock as a Rock
Offline
User avatar

Age: 24

Posts: 130

Joined: 27th Jul 2011

Gallery: 2 images

Ride: 93 ed fairmont ghia

Location: Bulli
NSW, Australia

did u try starting it on the stock auto ed ecu?
my ed fairmont ghia is converted manual and runs on the stock auto ecu.
i didnt convert it i bought it converted

 

_________________

ED Fairmont Ghia. t5 conversion w h/d exedy, 3:45:1 lsd, pacemaker extractors, 2.5" custom exhaust, waggott cam,K&N high flow panel filter, TI performance chip w/ 4 tune switch(2 ED, 2 EL tunes) king 18's, el thermo fan w/ Davis Craig switch. 5000K hids,led lighting, doof box in boot.

Last edited by c james on Sat Jan 28, 2012 4:31 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: ED manual conversion
Posted: Sat Jan 28, 2012 4:26 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

chubbu90 wrote:
Converted to manual, installed manual loom, using an XH manual ecu 5DAC, now it won't start, as they say lights are on but nobody's home. Do i need to bridge out any wires or any ideas what the problem could be?


Neutral Switch?
Top
 Profile  
 
 
 Post subject: Re: ED manual conversion
Posted: Sat Jan 28, 2012 5:47 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

need to bridge the wires that use to be the auto inhibitor switch to complete the starter curcuit.. pretty sure they are blue/red wires...
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:43 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names