Fordmods Logo

ED steering probs (knock) - and tansmission issues 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: ED steering probs (knock) - and tansmission issues
Posted: Wed May 11, 2005 8:27 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 2833

Joined: 7th Nov 2004

Gallery: 4 images

Ride: Lincoln LS, MKII Escort, ED

Location: geelong
VIC, Australia

had to replace my steering rack last week (rack ends were f**k) and couldnt go without my car for 2 days while it got reco'd - so i bought a cheap $150 reco'd rack.

was all fine untill after i got my wheel alignment done (which they didnt do properly - steering wheel is off centre) THEN i noticed that there is now there is a knock in it (distinctly different to the origingal one)

We traced it to the pinion (where the intermediate shaft goes to) it moves back and forwards - knock is only there when the motor is OFF - when its running the knock is slightly less noticable.

My mechanic recons the pre load needed to be adjusted (which ive told will prevent the wheels from self centring after a turn)

Safety motors in geelong recons the rack was reco'd improperly (something to do with shims and the centre piston) and want to reco the rack - the guy that looked at it didnt even have a go at moving the pinion so i think they are trying to screw me.

the guy i got the rack off said that the intermediate shaft is stuffed (and that it is a common fault on e series cars) but only turned up once we changed the rack.

What do you lot think - im going to take the car somewhere else on friday to get them to look at it, then back to the place i got my alignment at to make them centre the wheel properly.

im getting sick of cars (full stop) everytime i fix one thing, it sets something else off. mechanics too, they all seem to be trying to screw everyone over, (just because im paraniod doesnt mean they're not out to get me)

My other prob is:
my tranmission, only replaced it a coupla months ago but the S/H one i got was iffy from the word go, it had a brown crumbly substance in the pan (possibly the friction material from the clutch pack) every so often on a first to second change when its really cold an going round a right hand corner (it does it at the same place every time) it gets airlock and revs quite hard before it changes, and the 2-3 change is pretty hard sometimes too - Now its latest trick is that i only have a choice of Park,Reverse,Neutral and DRIVE - putting it in 1-2-3 does nothing at all but if i put it in 1 and come to a halt it sorta "grabs?" just before standstill,

ive checked that everything is plugged in properly and that no looms have been chopped - 1-2-3 stopped working around the same time i had some work done on my exhaust (and i dont think they disconnected the battery while they welded away).

****EXHALE*****

 

_________________

Because i can.

Top
 Profile  
 
 
Posted: Fri May 13, 2005 9:52 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 2833

Joined: 7th Nov 2004

Gallery: 4 images

Ride: Lincoln LS, MKII Escort, ED

Location: geelong
VIC, Australia

BUMP!

Turns out the problem lies in the pinion gear, either the preload wasnt done properly OR the rack had excessive lash in it and that wasnt fixed.

Gearbox still has me worried though

 

_________________

Because i can.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:41 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names