Fordmods Logo

ED stuck in limp mode 

 

Page 3 of 3 [ 33 posts ] Go to page Previous  1, 2, 3

 
Posted: Wed Sep 03, 2008 12:51 pm 
Getting Side Ways
Offline

Age: 70

Posts: 657

Joined: 24th Sep 2007

Gallery: 10 images

Location: Central Coast
NSW, Australia

By dropping the box, I didn't mean you have to take the box out to make it easier to get at.
Raise the car [ramps will do] place a jack under the box, undo the two bolts holding rear mounting and lower [drop] it until you can get your hands in.
When finished raise it again and refit bolts.
Cheers,
Mac

 

_________________

What goes around, comes around.

Top
 Profile  
 
 
Posted: Wed Sep 03, 2008 2:34 pm 
Tyre Shredder
Offline
User avatar

Age: 28

Posts: 354

Joined: 11th Dec 2007

Ride: ED Futura Classic & EF Futura SW

Location: Scummers
VIC, Australia

i am not thinking of changing the auto my self (Never Done one) and was wanting to know if i have it right in my head how to do it.

Step 1: Stick box in "N" and remove T bar.

2: Disconnect cooling and electrical lines.

3: Unbolt bell housing (or all bolts holding box to engine.

4: unbolt rear mount and let box drop. (with a jack under it :) )

Refit:

5: adjust torque converter (push and wiggle until it is all the way in? )

6. rais box and make it kiss the engine (Do NOT force it to kiss? )

7. re bolt in bell housing and rear mount.

8. stick fingers in starter motor and if it turns easy iv done torque converter right, if its tough to turn drop box and push it in some more.

9. reconnect cooling and electrical lines.

Done.

If i am missing an steps or have any around the wrong way could someone please tell me.


Cheers.
Top
 Profile  
 
 
Posted: Wed Sep 03, 2008 3:03 pm 
Tyre Shredder
Offline
User avatar

Age: 28

Posts: 354

Joined: 11th Dec 2007

Ride: ED Futura Classic & EF Futura SW

Location: Scummers
VIC, Australia

just pulled the computer out to look at the wiring and found out the it has "ED 4Ltr Auto "GLi" " on it. now the car is a futura would it make a difference if it had a Gli computer in it?

Cheers.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 3  [ 33 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 5:18 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names