Fordmods Logo

EF 4L auto shudder under load 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
Posted: Sat Jan 22, 2005 6:28 pm 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

thanks jeffb & 66 coupe it seems the leads/plugs were at fault.
It very much felt like the auto was stuffing me around
Good job! :D
Top
 Profile  
 
 
Posted: Sat Jan 22, 2005 6:53 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 2976

Joined: 5th Nov 2004

Ride: BF Typhoon

Location: Melbourne
VIC, Australia

Did this problem make your car sound any different?
Or even make any vibration on the car?

 

_________________

BF Typhoon, Dejavu - 6sp Auto, Leather, Sunroof, 19"s, Electric Pedals, Tint, FPV Sports Wheel, FPV Mats.

Top
 Profile  
 
 
Posted: Sun Jan 23, 2005 8:55 am 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

Daniel wrote:
Did this problem make your car sound any different?
Or even make any vibration on the car?

It didn't make any vibration or change note, just felt like it was struggling (jumping) at a certain power level
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:26 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names