Fordmods Logo

EF 6CYL AUTO 1ST GEAR PROBLEM 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: EF 6CYL AUTO 1ST GEAR PROBLEM
Posted: Thu Apr 12, 2007 11:04 pm 
Getting Side Ways
Offline

Age: 50

Posts: 504

Joined: 2nd Dec 2006

Ride: EF wagoon

Location: perth
WA, Australia

I have an efII 6cyl ghia, when i stop then take off straight away it drops out of first then back in, as if it is low on fluid. Also when it kicks down to first, like if i come round a corner into traffic, as it goes to first it selects neutral for a half to a full second (enough to hit around 5000rpm) then it drops into first gear, squealing the wheels and making the diff unhappy i'm sure. I have had it serviced (although i'm not confident in the guys who did it) and have had it looked at by two other gearbox places, both said "that's unusual". Just what i didn't want to hear. They checked the fluid level and it appears okay. Has anyone ever had this problem and does anyone know a fix, short of replacing the box.I have also had the gearbox and car computers scanned and both came up clear of faults.

 

_________________

EF GLi Wagoon
Grandpa Spec

Top
 Profile  
 
 
Posted: Thu Apr 12, 2007 11:12 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

fluids levels can be tricky to check....try putting in some more fluid....see if it helps, else its time to crack open the wallet

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Apr 12, 2007 11:29 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

got a dipstick on the ef2?

if so is the oil burnt?

burnt oil killed my old auto.

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
Posted: Fri Apr 13, 2007 12:01 am 
Oompa Loompa
Offline

Age: 45

Posts: 31

Joined: 20th Nov 2006

Location: Sydney
NSW, Australia

I had a simular problem recently after I did a service on it. I put 4 litres of oil into it and it was doing the same thing when I would turn a sharp corner. I added a extra full litre and I havent had a problem since. That was 3 weeks ago.

 

_________________

Fords Rule!!!

Top
 Profile  
 
 
Posted: Fri May 25, 2007 4:15 pm 
Getting Side Ways
Offline

Age: 50

Posts: 504

Joined: 2nd Dec 2006

Ride: EF wagoon

Location: perth
WA, Australia

I took it to northside trans and they told me that it was losing pressure and slipping and something else (by now all i could hear was money running out of my pocket). I decided to get a secondhand box fitted from the wreckers and now it is sweet. The guy at northside was vey helpful and knowledgeable. I would recommend him to anyone, he seems to know his job very well.
thanks everyone for the help :D

 

_________________

EF GLi Wagoon
Grandpa Spec

Top
 Profile  
 
 
Posted: Fri May 25, 2007 7:00 pm 
Tyre Shredder
Offline
User avatar

Age: 27

Posts: 365

Joined: 14th Feb 2006

Ride: BA falcon

Location: Adelaide
SA, Australia

mine is now doing that after i just got the transmission serviced, ther mechanic flushed and replaced the old oil because i told him about the car always kicking into gear, now it always slips in2 nuetral and does the same thing as u. he said the trans is at the end of its life and that i shuld look 4 a reconditioned 1 or sumthin, but im getin a new car now anyway.

 

_________________

Real Men Smoke Rubber

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 7:37 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names