Fordmods Logo

EF/ EL Auto install 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: EF/ EL Auto install
Posted: Mon Apr 26, 2010 11:07 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 785

Joined: 21st Apr 2006

Ride: Out there wagon

Location: Urbenville
NSW, Australia

Hi am having a little issues with a auto sxwap on my el. I have removed the old boxand swapped over any thing I needed from it on the the other auto. My problem is that I have put the replacement box into postion but cant get any of the upper bolt on the bell housing to line up. are there any tricks. Also whats the best way to put the dip stick back into the box?
Top
 Profile  
 
 
 Post subject: Re: EF/ EL Auto install
Posted: Mon Apr 26, 2010 1:12 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

Disconnect the cats from the headers and then you'll be able to slightly pull the engine towards the gearbox to get the top bolt in.

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
 
 Post subject: Re: EF/ EL Auto install
Posted: Mon Apr 26, 2010 2:21 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 785

Joined: 21st Apr 2006

Ride: Out there wagon

Location: Urbenville
NSW, Australia

Sorry I meant I cant get them to do up. I can get the bottom 2 bolts and the mount to line up but cant get any of the others to line up correctly
Top
 Profile  
 
 
 Post subject: Re: EF/ EL Auto install
Posted: Mon Apr 26, 2010 4:41 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 785

Joined: 21st Apr 2006

Ride: Out there wagon

Location: Urbenville
NSW, Australia

After some pushing and pulling I got them to line up enough to get the bolts started, but have since developed a new problem. After having done up all the bolts and plugging in all the wires and re installing the battery I now have nothing. When I try to turn the car over nothing happens
Top
 Profile  
 
 
 Post subject: Re: EF/ EL Auto install
Posted: Mon Apr 26, 2010 6:50 pm 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

Double check the wiring for the starter motor, and the plugs on the side of the Auto.

It will be something you actually disturbed, or near the areas you were working.

Also check the adjustment for the Auto lever, as if the lever is in 'Park' the box might still be in reverse etc, which would not let it start.

Good Luck

BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 1:12 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names