Fordmods Logo

EF engine mounts 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: EF engine mounts
Posted: Mon Jan 26, 2009 11:02 am 
Smokin em up
Offline
User avatar

Posts: 214

Joined: 7th Nov 2006

Ride: Territory TS TDCi

Location: Melbourne
VIC, Australia

hey all, is there a way to tell if my engine mounts are shagged? theres a bit of vibration at idle and it idles just under 700rpm. its not missing or anything.

i had a quick look and the top and bottom parts of the mount arn't touching, but there very close and the rubber bit in between still moves. i can only see the 2 mounts on each side. is there another hidden somewhere? thanks.
Top
 Profile  
 
 
 Post subject: Re: EF engine mounts
Posted: Mon Jan 26, 2009 12:19 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 824

Joined: 10th May 2007

Ride: Xr6 Turbo

Location: Melbourne
VIC, Australia

nope there is only 2 mounts and 1 transmission mount.

 

_________________


Previous cars


1995 ef futura - nothing special
2003 xr6 turbo 5 -speed 307rwkw

Top
 Profile  
 
 
 Post subject: Re: EF engine mounts
Posted: Tue Feb 16, 2010 7:33 pm 
Fordmods Newbie
Offline

Posts: 10

Joined: 29th Jan 2009

Ride: AU2 Fairlane 75th Anniversary

Location: The Bellarine peninsula
VIC, Australia

How did you go with the mounts,is the problem solved?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 8:19 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names