Fordmods Logo

EF Limp mode 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EF Limp mode
Posted: Wed Feb 24, 2010 6:30 pm 
Smokin em up
Offline

Age: 42

Posts: 225

Joined: 9th Dec 2005

Ride: EF Fairmont

Location: Frankston
VIC, Australia

As stated, My transmission keeps on going into limp mode, either on start up or after driving half an hour... or pretty much anytime it likes. It very annoying and it has been to the mechanic who has in turn given it to the transmission specialist and of course wouldn't do it while at these places :evil: :evil: :evil: ...
The engine and transmission have alway been serviced regularly, this has never been a problem before and seems to be getting progressivly worse!!!
I've read up on a few things and my speedo doesn't go nuts (On/Off) the closest match seems to be the S5 solenoid??? Would that be the case?.. I really wan't to get this fixed asap as it is really annoying, and can be quite dangerous to drive...
Thanks in advance hope you can help

 

_________________

Love getting ripped off by fellow Ford Modders... 4 to date so far since 2005!!!!
Please do it more!!!!

Top
 Profile  
 
 
 Post subject: Re: EF Limp mode
Posted: Wed Feb 24, 2010 10:19 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Run a diagnostic on the ECU, and see what codes come up.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: EF Limp mode
Posted: Thu Feb 25, 2010 6:03 pm 
Smokin em up
Offline

Age: 42

Posts: 225

Joined: 9th Dec 2005

Ride: EF Fairmont

Location: Frankston
VIC, Australia

snap0964 wrote:
Run a diagnostic on the ECU, and see what codes come up.



Yeah Krytox and I are going to do it on the weekend to see what we come up with to narrow it down... Already printed out the diagnostic codes to be ready :?

 

_________________

Love getting ripped off by fellow Ford Modders... 4 to date so far since 2005!!!!
Please do it more!!!!

Top
 Profile  
 
 
 Post subject: Re: EF Limp mode
Posted: Thu Feb 25, 2010 11:40 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

It may show up something for clues - though this will only indicate an electrical issue.
There may be a mechanical/hydraulic issue with one of the solenoids - a diagnostic won't show this.
You have to start somewhere though.
LHM can be a soleniod issue, but it could also be an intermittent loss of an input to the ECU - this should be logged as a code/s.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 10:59 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names