Fordmods Logo

EF XR8 gearbox 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: EF XR8 gearbox
Posted: Sun Jun 17, 2007 3:22 pm 
Parts Gopher
Offline
User avatar

Age: 28

Posts: 54

Joined: 18th Jul 2006

Ride: EL XR8

Location: south brisbane
QLD, Australia

not sure if there is a problem with my gearbox in my xr. i havent had a chance to check it out yet, im hoping it might just be in need of a service and that maybey the fluid is low. Also not sure if some of these things are typical to the ef xr8 manuals.
first of all it is quite tempermental in 1st, i have to really keep the revs up to it or it bunny hops, not sure if this is just a normal ef thing. it has also got into a habit of poppin out of 1st and 2nd, once i took off in 1st, all good it moved off normally and then it popped out of gear in the middle of a t-intersection, fun fun. it has only done it in 1st once but it has done it quite a few times in 2nd, you have to be really rough with it or it will pop out of gear while your driving. also sometimes when i give it a bootful out of second and it wil do a big bang like it wasnt selected properly or something.
are ef manual boxes tempremental or is there something wrong with mine?
Top
 Profile  
 
 
Posted: Sun Jun 17, 2007 3:53 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 832

Joined: 5th Nov 2004

Gallery: 7 images

Ride: EL Fairmont

Location: Brisbane
QLD, Australia

i installed a gearbox that did that in my car with new fluid and everything. I drove it straight to the local wrecker and swapped it for a reco one. Once they start popping out of gear, consider them f**k matey

 

_________________

too many rabbits in china

Top
 Profile  
 
 
Posted: Sun Jun 17, 2007 7:09 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Will it pop out of gear in 3rd, 4th or 5th under load ???

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Sun Jun 17, 2007 7:26 pm 
Parts Gopher
Offline
User avatar

Age: 28

Posts: 54

Joined: 18th Jul 2006

Ride: EL XR8

Location: south brisbane
QLD, Australia

nah just 1st and 2nd. it doesnt do it all the time either
Top
 Profile  
 
 
Posted: Sun Jun 17, 2007 11:30 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Well if it was excessive lateral movement of the input shaft and or mainshaft, I'd think 3rd would do it too, so I doubt that would be it.

Excessive end play of the gears could cause it too, but it seems unlikely that both 1st and 2nd would have that (not impossible though).

I'd be suspecting wear in the hub that selects 1st and 2nd, and also wear in the three keys, along with lack of tension of the two 'C' springs that keep tension to those keys.
You probably won't understand what I'm talking about - you'd need to have a look at a parts breakdown.
Actually it's not that hard to replace them (still need to strip the box down) - bit of a shame as I have those parts here - 6 or 8 cyl boxes would use those same parts I would think.
If there's no excessive noise, your box would possibly be in reasonable shape - I doubt there's any synchro damage due to the popping out.

But the only definitive way of knowing is opening the g/box.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Mon Jun 18, 2007 4:39 pm 
Parts Gopher
Offline
User avatar

Age: 28

Posts: 54

Joined: 18th Jul 2006

Ride: EL XR8

Location: south brisbane
QLD, Australia

yea that is a possibility, i wil check it out. i was worried i might have done some synchro damage but it seems to be fine and it isnt making any noise. i suppose if worst comes to worst i wil just have to get it reco'd.

has anybody here had a maf problem in their manual and had the same issues as mine when in first with the bunny hoppin, etc. i have a feeling thats what might be causing it
Top
 Profile  
 
 
Posted: Tue Jun 19, 2007 9:59 am 
Oompa Loompa
Offline

Posts: 32

Joined: 1st Jun 2007

Location: Perth
WA, Australia

just save your moneym whgen you go in to get it recoed put in some nice selector forks + synchros etc beef it up
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:34 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names