Fordmods Logo

EL Auto Problem/flashing econ light? 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: EL Auto Problem/flashing econ light?
Posted: Tue Jan 09, 2007 1:31 am 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

My young lad (bless them) was driving to Pt Wakefield and his Trans started slipping big time, econ light was flashing (got me what that means), he turned the car off and restarted and got drive in 1st & 2nd for about a minute but then shat itself again. anyone have any idea's

PS put about 2Ltrs trans fluid in it made no difference and there is no signs of any leaks.....

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
 
Posted: Tue Jan 09, 2007 7:24 am 
Technical Contributor
Offline
User avatar

Posts: 691

Joined: 1st Jun 2005

Ride: EFII Sedan

Location: Brisbane
QLD, Australia

Flashing econ light is the ECU seeing the box as overheating.

Could be overheating, could be the connection from the sensor to the ecu, could be a blocked cooling tank or line on the transmission side of the radiator.

If it does it from stone cold start, its likely to be electrical, but if it takes a while to start flashing you need to find out why it could be overheating.

 

_________________

EF II Sedan
Ex Chaser, Dual Fuel (Impco LPG)
LSD High, 3.23, Black wheels, other shiny bits.

EB II Sedan <--- R.I.P. (Rest in pieces - gone to the wreckers for $50...... bargain!)

Top
 Profile  
 
 
Posted: Tue Jan 09, 2007 9:45 am 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 1880

Joined: 22nd Apr 2005

Ride: ED Futura

Location: Seymour
VIC, Australia

what does it mean if the light dont come on at all apart from a blown fuse?
Top
 Profile  
 
 
Posted: Tue Jan 09, 2007 9:49 am 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

1./ light could be blown in the cluster
2./ disconnected from switch in centre consol

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
 
Posted: Wed Jan 10, 2007 11:56 am 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

well got under the thing last night and pulled the pan off (looks like has not been serviced in ages) has got plenty of oil in there even if it was black, so am going to change the filter and check the lines to see if they are ok.

anyway have installed plan B if trans is stuffed and bought a spare trans off ebay

has got me tho it has drive for about 1 minute then nothing.... stop for about 2-3 minutes and its got drive again. sounds like somethings blocked somewhere

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
 
Posted: Wed Jan 10, 2007 5:16 pm 
Technical Contributor
Offline
User avatar

Posts: 691

Joined: 1st Jun 2005

Ride: EFII Sedan

Location: Brisbane
QLD, Australia

Have you hit a bump maybe and squished one of your return lines?

I doubt restricting flow for a minute would cause the tranny temp to rise sufficiently enough to make it go into Limp mode.

Have you tried the cold start theory yet?

First thing in the morning, start her up, don't wait more than 15 secs and take it down the road. the sooner you get into 3rd gear, the less of a chance the fluid has to heat up.

 

_________________

EF II Sedan
Ex Chaser, Dual Fuel (Impco LPG)
LSD High, 3.23, Black wheels, other shiny bits.

EB II Sedan <--- R.I.P. (Rest in pieces - gone to the wreckers for $50...... bargain!)

Top
 Profile  
 
 
Posted: Wed Jan 10, 2007 8:13 pm 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

tried cold start, same thing... drives for a minute (just enough time to get to third) then it like it runs out of drive. it gets no gears at all nothing, can just sit in reverse or drive and its like in neutral. Im thinking either completely blocked filter or blocked line.

have checked lines and are all clear, so it comes back to filter (replacing in the morning) or something inside the trans

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
 
Posted: Wed Jan 10, 2007 8:59 pm 
Technical Contributor
Offline
User avatar

Posts: 691

Joined: 1st Jun 2005

Ride: EFII Sedan

Location: Brisbane
QLD, Australia

I notice you have a shift kit - tried disabling that?

 

_________________

EF II Sedan
Ex Chaser, Dual Fuel (Impco LPG)
LSD High, 3.23, Black wheels, other shiny bits.

EB II Sedan <--- R.I.P. (Rest in pieces - gone to the wreckers for $50...... bargain!)

Top
 Profile  
 
 
Posted: Thu Jan 11, 2007 9:20 pm 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

problem has now been solved.....

drained the old crappy oil (was black as) and put in new filter and all is good, just like a new one.. well maybe not but at least it is as good as before.

was not looking forward to plan B

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
 
Posted: Thu Jan 11, 2007 11:10 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

your lucky you did that.

i ignored it, just removed my shiftkit, light went away, now i had no box 4 days later....

advice from the burnt, keep auto reg serviced (esp if hammered) and get a trans cooler.

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
Posted: Sat Jan 13, 2007 4:14 pm 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

Thanks for all the help guys..

yes well he being 18, guess he would be pretty hard on the car not that he tells me that. He tends to forget that I was 18 once (yeah ok was a while ago) and dont know how I didnt kill myself 10 x over but he could at least be honest about it.

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
 
Posted: Mon Jan 15, 2007 11:53 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1339

Joined: 7th Nov 2004

Gallery: 3 images

Ride: FGX G6ET

Location: Worrigee
NSW, Australia

I was going to say, if the tranny oil is black, theres your problem...
Top
 Profile  
 
 
Posted: Sat Jan 20, 2007 9:28 am 
Oompa Loompa
Offline

Age: 63

Posts: 49

Joined: 29th Dec 2006

Location: Melbourne
VIC, Australia

Filters on ford 4 speed autos are a cloth(felt) filter and should/must be changed if you are servicing the auto. :roll:
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 1:43 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names