Fordmods Logo

EL Manual Conversion Question 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: EL Manual Conversion Question
Posted: Sat Sep 01, 2007 9:40 am 
Fordmods Newbie
Offline

Posts: 9

Joined: 18th Jun 2007

Location: Gympie
QLD, Australia

Hi all!

Just completed the manual conversion on my EL. All went smooth except for the resistor wiring. I fitted the resistors near the computer because EL's dont have the two plugs near the firewall for the gearbox wiring. It wont idle smooth and it varies between 1200rpm to about 500rpm. I have double checked they are in the correct place. When i go into the dash diagnostics and go to line 8 where it shoes the gear position, it shows D for about 2 secs when you turn the ignition on then it says O and stay's there. Before i did the conversion i disconnected the auto wiring from the box totally and it said O all the time. Anyone had the same problem?

Thanks.

 

_________________

Jim

Top
 Profile  
 
 
Posted: Sat Sep 01, 2007 10:17 am 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

Check the value of the resistor again, it might need tweeking. There was also a recent discussion about the manual neutral switch wiring conflicting with the auto wiring.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Mon Sep 03, 2007 1:54 pm 
Fordmods Newbie
Offline

Posts: 9

Joined: 18th Jun 2007

Location: Gympie
QLD, Australia

Thanks for the reply.

Found the problem. The 6.8k resistor needs to be 4.7k for an EL.

All good now.

 

_________________

Jim

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 8:56 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names