Fordmods Logo

EL not turning over, HELP! 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: EL not turning over, HELP!
Posted: Wed May 11, 2011 7:43 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 398

Joined: 16th May 2010

Ride: 2010 G6E

Location: Melbourne
VIC, Australia

hey all, got a sort of urgent matter.
currently waiting on RACV for a diagnosis at my partners house so i thought i'd ask while i'm waiting.
some may know i have leaking power steering and after not driving all day i went to drop my partner at her house, after feeling rather rough around corners, i thought i'd check the power steering level in her driveway while she got her work stuff.
upon inspection i noticed spark plug no.2 had some oil around the bottom of the plug, so i decided to pull the lead out, in which the car stalled, i then plugged it back in and went to start the car, to no avail. :cry:
i've had my distributor reco'd and cap replaced a while back, but it sounds like it's a problem again, am i right?
also tried resetting the ecu by disconnecting battery for half hour. no good.

 

_________________

be good or be good at it.

Top
 Profile  
 
 
 Post subject: Re: EL not turning over, HELP!
Posted: Wed May 11, 2011 8:59 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 398

Joined: 16th May 2010

Ride: 2010 G6E

Location: Melbourne
VIC, Australia

also, if so, can someone show me a link (if one exists) of how to fit a distributor? no chance in hell that i'm spending $200+ again.

 

_________________

be good or be good at it.

Top
 Profile  
 
 
 Post subject: Re: EL not turning over, HELP!
Posted: Wed May 11, 2011 9:07 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

When you say not turning over, you mean not 'firing' right?
If so:
Rain + coil = no good.

Lets hope its just the Coil, and possibly the TFI module on the dissy, both cheap and easy to replace.


Otherwise, Check the trigger lead on the starter, I think its pink.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: EL not turning over, HELP!
Posted: Wed May 11, 2011 9:49 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 398

Joined: 16th May 2010

Ride: 2010 G6E

Location: Melbourne
VIC, Australia

yeah it sounds like the starters fine, just it won't turn over and run.
it's only since i pulled the lead out so that's my main basis of the distributor theory.
i've finally had the racv van around now and the only thing he had was that it has a weak spark, both gas and petrol so he recons to get the distributor looked at.
free towing so i'll take it back to where it was put in tomorrow.

 

_________________

be good or be good at it.

Top
 Profile  
 
 
 Post subject: Re: EL not turning over, HELP!
Posted: Wed May 11, 2011 10:32 pm 
Getting Side Ways
Offline
User avatar

Age: 51

Posts: 433

Joined: 18th Jul 2009

Ride: NL FAIRLANE BA TURBO POWERED

Location: ballarat
VIC, Australia

Same thing happened to me on Sunday. Turns out it was ignition switch. When i took the shroud off the switch fell apart. Have a look at yours.

Steve
Top
 Profile  
 
 
 Post subject: Re: EL not turning over, HELP!
Posted: Thu May 12, 2011 5:30 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 398

Joined: 16th May 2010

Ride: 2010 G6E

Location: Melbourne
VIC, Australia

it's all good, was the coil pack, i had a spare so i just got charged fitting.
thank F**k for that, thanks for the help too.
now i can concentrate on the next problem. lol.

 

_________________

be good or be good at it.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 3:30 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names