Fordmods Logo

EL wagon front suspension clunk in reverse 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: EL wagon front suspension clunk in reverse
Posted: Tue Oct 19, 2010 2:11 am 
Parts Gopher
Offline

Posts: 50

Joined: 18th Jan 2005

Location: South West
WA, Australia

Hi, my sister has an EL wagon, she reckons that when she's going in reverse and has the steering turned and puts the brakes on it goes clunk really loud. Has anyone had this problem before or know of a common fault? I cant get to see the car for a while so I said I'd do some research into it.
Thanks.
Top
 Profile  
 
 
 Post subject: Re: EL wagon front suspension clunk in reverse
Posted: Tue Oct 19, 2010 12:07 pm 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

It could be anything from a dud lower control arm bush/radius rod bush to ball joints or tie rod ends, or worn brake pads where the metal backing plate has come loose, worn/loose wheel bearings.

Tell her to take it to a mechanic and get it fixed. Not worth her life or her families if something lets go at a critical moment.

Cheers
BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 9:05 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names