Fordmods Logo

Ford AUII Forte No Gears - Auto Trans Urgent 

 

Page 2 of 2 [ 26 posts ] Go to page Previous  1, 2

 
 Post subject: Re: Ford AUII Forte No Gears - Auto Trans Urgent
Posted: Sat Dec 29, 2012 12:36 am 
Getting Side Ways
Offline

Age: 58

Posts: 1029

Joined: 13th Sep 2010

Ride: Ford Falcon AU 2000 Series II

Location: Eagleby
QLD, Australia

Troyman,

I'm not familiar how vehicles work with electronic sensors, hence all new to me.

Maybe the torque convertor or oil pump has failed. Guess I wont know until I check it out on Saturday arvo.

If it's the torque convertor it would give a metal rattle sound if it's knackered?
Top
 Profile  
 
 
 Post subject: Re: Ford AUII Forte No Gears - Auto Trans Urgent
Posted: Sat Dec 29, 2012 5:54 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Top
 Profile  
 
 
 Post subject: Re: Ford AUII Forte No Gears - Auto Trans Urgent
Posted: Sat Dec 29, 2012 1:58 pm 
Getting Side Ways
Offline

Age: 58

Posts: 1029

Joined: 13th Sep 2010

Ride: Ford Falcon AU 2000 Series II

Location: Eagleby
QLD, Australia

SWC, thanks for the link about 2nd hand gearbox.


I did try to engage the auto trans from a cold start and nothing. Tow truk arrived, even the tow bloke was at a a loss. He reckons I should still be able to limp home in 3rd gear but losing all gears its like all the trans fluid was dumped.

I got my car back this morning and crawled underneath it..No transmission leaks anywhere.

I levelled the car (Assumed level) undone the filer plug and out came about a litre or so of fluid.

It looked dark. It first looked dark red light brown, but when looking at it in the container, the fluid look blackish...could not smell anything unusual. Smelt like Trans fluid as per normal.

Drained the sump, it was dark coloured, no sign of any metal flakes, Only one magnet located on the sump pan.

Putting the filter retaining clip into position is not easy, required a lot of effort.

I could be up for another box second hand, can't afford new one these days, being on a pension.

I still don't know if its just solenoid issues. Just seems odd for all gears to go without being able to go into limp mode.
Top
 Profile  
 
 
 Post subject: Re: Ford AUII Forte No Gears - Auto Trans Urgent
Posted: Sat Dec 29, 2012 3:39 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

could be a pump failure?? everything is probably in working order just no pressure from pump to drive anything?
Top
 Profile  
 
 
 Post subject: Re: Ford AUII Forte No Gears - Auto Trans Urgent
Posted: Sat Dec 29, 2012 10:54 pm 
Getting Side Ways
Offline

Age: 58

Posts: 1029

Joined: 13th Sep 2010

Ride: Ford Falcon AU 2000 Series II

Location: Eagleby
QLD, Australia

Troyman.

Hmmm. Pump Failure.

Does one have to take the transmission box out of the car to fix that or can that be fixed without pulling the gearbox apart?
Top
 Profile  
 
 
 Post subject: Re: Ford AUII Forte No Gears - Auto Trans Urgent
Posted: Sat Dec 29, 2012 11:30 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

unfortunatly its internal and box would have to be pulled out, probably still better to source a replacement...
Top
 Profile  
 
 
 Post subject: Re: Ford AUII Forte No Gears - Auto Trans Urgent
Posted: Sun Dec 30, 2012 12:07 am 
Getting Side Ways
Offline

Age: 58

Posts: 1029

Joined: 13th Sep 2010

Ride: Ford Falcon AU 2000 Series II

Location: Eagleby
QLD, Australia

Troyman,

Thanks, sounds like I may have to.

Cheers
Top
 Profile  
 
 
 Post subject: Re: Ford AUII Forte No Gears - Auto Trans Urgent
Posted: Mon Dec 31, 2012 12:12 pm 
Getting Side Ways
Offline

Age: 58

Posts: 1029

Joined: 13th Sep 2010

Ride: Ford Falcon AU 2000 Series II

Location: Eagleby
QLD, Australia

For everyones info,

I've topped up transfluid, whether its been distributed by the transmission pump I could not say. I started the engine, placed gear into Drive and noticed driveshaft did not spin.

To check if diff worked. I turned the rear wheel by hand and yes the dreshaft / tailshaft spins. Also done the same with rear wheel on passenegers side.

I then decided to see if I can turn the rear wheel in Park position...yes I can turn it as well as the tailshaft, there was a slight resistance with a slight noise from the rear end of gearbox, hard to tell without someone else providing assistance.

So, there it is,

I'd like to know where those Ford blokes plug the computer in to see what error codes etc are seen
Top
 Profile  
 
 
 Post subject: Re: Ford AUII Forte No Gears - Auto Trans Urgent
Posted: Mon Dec 31, 2012 12:41 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

the fault codes are read from the black obd port (black rectangle plug) on the right hand side in the fuse box..
Top
 Profile  
 
 
 Post subject: Re: Ford AUII Forte No Gears - Auto Trans Urgent
Posted: Tue Jan 01, 2013 12:58 am 
Getting Side Ways
Offline

Age: 58

Posts: 1029

Joined: 13th Sep 2010

Ride: Ford Falcon AU 2000 Series II

Location: Eagleby
QLD, Australia

Troyman,

Thanks for that, I seen some rectangular socket but was not sure what it was used for.

A slight correction to my last post.

I had a bloke next door to hold the rear passenger side wheel whilst I rotate the rear drivers side wheel when gear is in Park selection. This is to confirm tailshaft does not rotate, so Park selector does work.

Anyone know where I can obtain the software and plug to access the ECU data
Top
 Profile  
 
 
 Post subject: Re: Ford AUII Forte No Gears - Auto Trans Urgent
Posted: Tue Jan 01, 2013 10:49 am 
Getting Side Ways
Offline

Age: 58

Posts: 1029

Joined: 13th Sep 2010

Ride: Ford Falcon AU 2000 Series II

Location: Eagleby
QLD, Australia

Hello again,

Can anyone let me know which brand / make of OBD Scan Tool I need to access the ECU.

I've done a bit of searching and seems to be a lot of confusion on this.

Any person that has used or still uses this tool on the AUII (Forte), could you let me know what name / brand / make of OBD Scan Tool that you are using.

Does this tool come with the plug connector or is it separate and where can I purchase it?

As far as I know, the OBD outlet is a serial port.

Happy New Year to all.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 26 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:36 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names