Fordmods Logo

Gear change problem 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Gear change problem
Posted: Tue Jul 08, 2008 7:29 pm 
Fordmods Newbie
Offline

Age: 75

Posts: 13

Joined: 14th Apr 2008

Location: Whangarei
New Zealand

I was driving home last night & I noticed that at 100 my EF Fairmont was still in 3rd gear . Today it is still the same . It wont change from 3rd to Drive which I believe is overdrive. It does this whether I am in economy or power.
Any ideas much appreciated.
Colin
Top
 Profile  
 
 
Posted: Tue Jul 08, 2008 7:44 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 839

Joined: 10th Sep 2006

Gallery: 3 images

Ride: V8 Falcon, Nissan Patrol

Location: Brisbane, Bouncing off 5800RPM
QLD, Australia

Could be in limp home mode...
Does the auto use 1st and 2nd?

 

_________________

1993 Ford Fairmont EB II 5.0L V8 Wagon
1992 Nissan Patrol TI 4.2L Diesel 4x4 Wagon

Top
 Profile  
 
 
Posted: Tue Jul 08, 2008 8:49 pm 
Fordmods Newbie
Offline

Age: 75

Posts: 13

Joined: 14th Apr 2008

Location: Whangarei
New Zealand

Yes it does use 1st & 2nd.
I shpuld mention that the day before this happened i noticed that the box didnt change to 4th for quite awhile . Like say about 1k down the road at 95. Since then it doesnt change at all. I can pull the T bar back into 3 and nothing happens . Revs about 2500 at 100 instead of the 1800 in 4th with the clutch locked in.
Top
 Profile  
 
 
Posted: Wed Jul 09, 2008 8:50 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 839

Joined: 10th Sep 2006

Gallery: 3 images

Ride: V8 Falcon, Nissan Patrol

Location: Brisbane, Bouncing off 5800RPM
QLD, Australia

Could be the throttle positioning sensor but if that fails usually you have to manually select the gear, but you don't get fourth, as you've mentioned.
Does it auto shift?

Could be low fuild.

 

_________________

1993 Ford Fairmont EB II 5.0L V8 Wagon
1992 Nissan Patrol TI 4.2L Diesel 4x4 Wagon

Top
 Profile  
 
 
Posted: Thu Jul 10, 2008 9:31 am 
Fordmods Newbie
Offline

Age: 75

Posts: 13

Joined: 14th Apr 2008

Location: Whangarei
New Zealand

Yes it shifts automatically or manually OK. It just doesnt go into 4 . When I put the T bar in drive it just stays in 3. Fluid level is OK. So instead of the rev counter reading 1800 at 100 it is reading 2500. Therefore using a bit more gas than usual. Not good in these times of rising gas prices!!
Colin
Top
 Profile  
 
 
 Post subject: Re: Gear change problem
Posted: Thu Jul 10, 2008 9:59 pm 
Parts Gopher
Offline
User avatar

Age: 64

Posts: 75

Joined: 17th Jan 2007

Ride: Ford BA xr6

Location: Adelaide
SA, Australia

lastkiwi wrote:
I was driving home last night & I noticed that at 100 my EF Fairmont was still in 3rd gear . Today it is still the same . It wont change from 3rd to Drive which I believe is overdrive. It does this whether I am in economy or power.
Any ideas much appreciated.
Colin

Take it to a good mechanic for a free quote and go from there.

 

_________________

Roobin

Ford BA XR6 4.0L Auto, ICC Carputer, DBA Slotted Rotors, Bendix Pads, 18" Mags, BF Tail Lights, Factory CAI & VSI LPG.

Top
 Profile  
 
 
Posted: Tue Nov 11, 2008 10:38 pm 
Oompa Loompa
Offline
User avatar

Age: 45

Posts: 36

Joined: 1st Mar 2005

Ride: XE S-Pack, ED Wagon

Location: COWRA
NSW, Australia

Any update on this? I got an ED with the same problem
Top
 Profile  
 
 
Posted: Wed Nov 12, 2008 9:18 am 
Fordmods Newbie
Offline

Age: 75

Posts: 13

Joined: 14th Apr 2008

Location: Whangarei
New Zealand

Ye I do have an update.
The band that controls 4th gear also controls 2nd so if you are not getting into 4th check to see if you are also not getting 2nd. If this is so you are going straight from 1 to 3.
Drop the pan off the bttom of the box . If there s a pile of metal filings etc sitting on the pan then Im afraid your band is most likely worn out.
This entails a complete strip down & rebuild. Cost me 4K. Ouch!!
By the wae way my EF had only done 186K. How many is your ED?
Colin
Top
 Profile  
 
 
Posted: Wed Nov 12, 2008 10:16 am 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

you willingly paid 4k to get the auto fixed? :shock:

Could have bought another EF Fairmont for that money, or even spent 2k on a manual conversion
Top
 Profile  
 
 
Posted: Wed Nov 12, 2008 12:04 pm 
Oompa Loompa
Offline

Age: 28

Posts: 38

Joined: 22nd Jul 2008

Ride: Pintara >:

Location: Melbourne
VIC, Australia

lastkiwi wrote:
Yes it shifts automatically or manually OK. It just doesnt go into 4 . When I put the T bar in drive it just stays in 3. Fluid level is OK. So instead of the rev counter reading 1800 at 100 it is reading 2500. Therefore using a bit more gas than usual. Not good in these times of rising gas prices!!
Colin

Heh, Prices have dropped around 50c/l in the last 3-4 months.

Pretty much the same price now as they were this time last year. I got my licence in August, and it was 116c/l and slowly rising.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 10:35 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names