Fordmods Logo

HELP! No reverse 


Page 1 of 1 [ 2 posts ] 

 Post subject: HELP! No reverse
Posted: Mon Jul 23, 2007 8:28 pm 
Fordmods Newbie

Posts: 3

Joined: 22nd Sep 2005

Location: Kempton Park
Oustide Australia

Ino needed. Fitted a 2000 AU g'box with 35000 k's into my 1997 Falcon GLi. Box do not select reverse or Neutral. Going through gears 1 to 3 manual are okay. Gear select in D also okay, up and down shifts. When selecting Neutral, wheels go forward.= and in reverse, half turn forward, then locks. Any ideas what problem could be and how to fix?
Posted: Mon Jul 23, 2007 8:48 pm 
Fordmods Junkie
User avatar

Age: 30

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

Have you actually driven it.....Because these autos in Neutral tend to still drives the wheels up in the air....Weird i know but my car and my cousins cars do it and they drive fine.



1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: BA COBRA, MSNbot Media and 18 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Wed Oct 26, 2016 7:09 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names