Fordmods Logo

I have two Sqeaking problems 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: I have two Sqeaking problems
Posted: Tue Aug 03, 2010 6:40 pm 
Smokin em up
Offline

Age: 29

Posts: 225

Joined: 29th Jul 2007

Ride: 97 EL XR6

Location: Melbourne
VIC, Australia

First (By far the most annoying and the one that has been there the longest)

while drive forward or backwards, there is a squeaking sound coming from, I think the rear.

when I am going slow, there is a longer interval between the squeaks, when i am going faster the squeaks are faster.

however when I brake the squeak is almost gone.

I had a look at the brakes and everything seems to be normal
Has anyone else had a similar problem? if so what was it?


Second (only recently)

when ever I go over a big bump or when I am going into my driveway I hear a squeak from the fron of the car. I think it is my front right wheel. I have recently lowered my car and I cant figure out what it could be.
any thoughts?

Cheers
Top
 Profile  
 
 
 Post subject: Re: I have two Sqeaking problems
Posted: Tue Aug 03, 2010 6:50 pm 
Parts Gopher
Offline

Age: 27

Posts: 75

Joined: 15th Mar 2009

Ride: 98 EL Falcon

Location: Melbourne
VIC, Australia

hey mate. yeah i think i know what the problem could be. in regards to the first problem, there could be a mouse at the back of your car that keeps squeeking. for the second part of your problem, it sounds like theres a mouse in the front aswell.
Top
 Profile  
 
 
 Post subject: Re: I have two Sqeaking problems
Posted: Tue Aug 03, 2010 6:54 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 963

Joined: 14th Jul 2007

Gallery: 3 images

Ride: AU fairmont ghia

Location: Back in
ACT, Australia

daboonka wrote:
hey mate. yeah i think i know what the problem could be. in regards to the first problem, there could be a mouse at the back of your car that keeps squeeking. for the second part of your problem, it sounds like theres a mouse in the front aswell.


might need a new CAT :D

how new are your shocks? squeak could also be a bush

 

_________________

AU FAIRMONT GHIA: 5.0 Dealer ordered SVO mods ( seeking clarification ATM), tickford suspension.

Top
 Profile  
 
 
 Post subject: Re: I have two Sqeaking problems
Posted: Tue Aug 03, 2010 7:04 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Sway bar "d" bushes have no lubrication? - that was the problem in my EF. Replaced *every* other bush.... then realised.

Can also be shock absorber, or bushes.

Nigel
Top
 Profile  
 
 
 Post subject: Re: I have two Sqeaking problems
Posted: Tue Aug 03, 2010 7:04 pm 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

The noise in the rear could be pad knock. Are the calipers fully retracting when the brakes are off? Could just be the edge of the pad making contact with the disc.
Front noise could be a sway bar or lower control arm bush.

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
 
 Post subject: Re: I have two Sqeaking problems
Posted: Tue Aug 03, 2010 7:05 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Rear could be your hand brake shoe...might need readjustment or removed and checked...could also be your rear caliper having slight movements...have another squizz and make sure the retaining bolts are tight.

Not too sure on the front.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: I have two Sqeaking problems
Posted: Tue Aug 03, 2010 7:08 pm 
Smokin em up
Offline

Age: 29

Posts: 225

Joined: 29th Jul 2007

Ride: 97 EL XR6

Location: Melbourne
VIC, Australia

EFNA wrote:
daboonka wrote:
hey mate. yeah i think i know what the problem could be. in regards to the first problem, there could be a mouse at the back of your car that keeps squeeking. for the second part of your problem, it sounds like theres a mouse in the front aswell.


might need a new CAT :D

how new are your shocks? squeak could also be a bush



When I lowered the car I got new shocks and new springs? this was done about 2 weeks ago
Top
 Profile  
 
 
 Post subject: Re: I have two Sqeaking problems
Posted: Tue Aug 03, 2010 7:10 pm 
Smokin em up
Offline

Age: 29

Posts: 225

Joined: 29th Jul 2007

Ride: 97 EL XR6

Location: Melbourne
VIC, Australia

daboonka wrote:
hey mate. yeah i think i know what the problem could be. in regards to the first problem, there could be a mouse at the back of your car that keeps squeeking. for the second part of your problem, it sounds like theres a mouse in the front aswell.



and craig shut the hell up
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: falcs93, Google [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 8:25 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names