Fordmods Logo

I KNOW ITS A HOLDEN QUESTION 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: I KNOW ITS A HOLDEN QUESTION
Posted: Fri Feb 16, 2007 8:51 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

my mates vr just had an engine swap over and now gearbox only uses 2nd and 3rd. what may this be thanks alot if u can help
Top
 Profile  
 
 
Posted: Fri Feb 16, 2007 9:11 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

loom?

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Fri Feb 16, 2007 9:14 pm 
Stock as a Rock
Offline

Age: 48

Posts: 163

Joined: 6th Nov 2004

Gallery: 1 images

Ride: xf wagon

Location: bayswater
VIC, Australia

knox tip could helP!!!
or get it checked somwhere to make sure nothing has been
left unplugged!
Top
 Profile  
 
 
Posted: Fri Feb 16, 2007 11:39 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3505

Joined: 1st May 2005

Ride: EB Fairmont

Location: Northern Suburbs, Adelaide
SA, Australia

Have you asked on any of the holden sites or did you just come on here?

Its not that hard to join up to street commodores or whatever.

Anyway, did he swap the gearbox from this car aswell? computer? loom? or just the engine? What model did he swap the engine from?

 

_________________

Doin it for Scotty.

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 12:07 am 
Technical Contributor
Offline

Age: 50

Posts: 3227

Joined: 12th Feb 2007

Gallery: 10 images

Ride: Falcon

Power: 113 rwkw

Location: your mums
NSW, Australia

2 kilos of plastic will fix any holden problem with a life time warrantee
lol :twisted:

 

_________________

BANNED

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 12:19 am 
Getting Side Ways
Offline

Age: 31

Posts: 659

Joined: 18th Mar 2005

Gallery: 2 images

Ride: WRX

Power: 132 rwkw

Location: Frankston
VIC, Australia

mehehehe...

or a litre of petrol and a match.

I think its fair to ask holden questions here, if the need arises. Just like people selling them in our for sale section.

i cant help you tho.

 

_________________

Car Killer.

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 12:26 am 
Getting Side Ways
Offline

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia

Seannyb wrote:
mehehehe...

or a litre of petrol and a match.

I think its fair to ask holden questions here, if the need arises. Just like people selling them in our for sale section.

i cant help you tho.


No Way About Half a Litre you dont want to waste Petrol on a bucket of rust or just light the petrol tank up if there is any petrol in it lol

 

_________________

Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 4:18 am 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

on a more serious note.... I would 1st check all the wiring connections, pull them apart, spray of WD40 & then put them back together. the wiring looms on those engine are an absolute bastard, so possible might have missed one.

did he change trans at same time? VR came out with 2 different transmissions on the VR (different number of pins on the plug/loom)

failing that, see sugestions made above by other forum members.

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
 
Posted: Sat Feb 17, 2007 8:09 am 
Stock as a Rock
Offline
User avatar

Age: 28

Posts: 172

Joined: 12th Apr 2006

Gallery: 10 images

Ride: BA Falcon

Location: Adelaide
SA, Australia

yeah my mates VR was doing something similar...but it would happen on and off...and when it would happen it would only select 1st gear.

checked the plug on the transmission and found it was loose. so that could be a problem? if something wasn't plugged in it probably wouldn't be working at all...but since it's not selecting SOME gears...something might be loose, or have a dodgy connection.

 

_________________

2002 BA XT: Painted calipers, K&N pod filter, Pioneer head unit, Fusion sub and amp, driving lights, spoiler, 19" rims, twin 2.25" exhaust with quad tips.

Soon to come... Pacemaker Extractors, supercharger.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 2:28 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names