Fordmods Logo

Limp Home Mode WTF? 

 

Page 1 of 2 [ 25 posts ] Go to page 1, 2  Next

 
 Post subject: Limp Home Mode WTF?
Posted: Wed May 17, 2006 8:20 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1802

Joined: 16th Jan 2005

Gallery: 7 images

Ride: EF Falcon

Location: Horsham
VIC, Australia

ok i know what it is! and why it does!
but how do you fix it?????

 

_________________

EFBIGNIK 145.9 RWKW Falcon / 16.27 @ 86.72mph (Stock)
http://s60.photobucket.com/albums/h38/e ... urnout.flv
Image

Top
 Profile  
 
 
Posted: Wed May 17, 2006 8:24 pm 
Getting Side Ways
Offline
User avatar

Age: 26

Posts: 696

Joined: 15th May 2006

Gallery: 12 images

Ride: ba

Location: Boronia
VIC, Australia

it could be the Inhibitor Switch thats wat happend to my mates car

 

_________________

Ba Stock As A Rock

Top
 Profile  
 
 
Posted: Wed May 17, 2006 8:28 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1802

Joined: 16th Jan 2005

Gallery: 7 images

Ride: EF Falcon

Location: Horsham
VIC, Australia

yeah but how do you fix it when it goes into limp home mode

 

_________________

EFBIGNIK 145.9 RWKW Falcon / 16.27 @ 86.72mph (Stock)
http://s60.photobucket.com/albums/h38/e ... urnout.flv
Image

Top
 Profile  
 
 
Posted: Wed May 17, 2006 8:53 pm 
Getting Side Ways
Offline

Posts: 3022

Joined: 28th Oct 2005

Gallery: 13 images

Ride: BA MKII XR6 TURBO

Location: Wynyard
TAS, Australia

I take it you have a BA?

 

_________________

I SEE STUPID PEOPLE.
THEY'RE EVERYWHERE.
AND THEY DON'T EVEN KNOW THAT THEY'RE STUPID.

Top
 Profile  
 
 
Posted: Wed May 17, 2006 8:56 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

First job is to find out why its going into LHM. Then fix it.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Wed May 17, 2006 9:13 pm 
Getting Side Ways
Offline

Posts: 4967

Joined: 22nd Nov 2004

Location: FAR FAR AWAY LAND
QLD, Australia

EBTS50 wrote:
it could be the Inhibitor Switch thats wat happend to my mates car
Good chance thats what it is...

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed May 17, 2006 9:15 pm 
Fordmods Junkie
Offline
User avatar

Age: 35

Posts: 1000357

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

stockstandard wrote:
First job is to find out why its going into LHM. Then fix it.


yup whs ^^^

1. find out what is casuign box to go into limp home mode

2. Fix it

3. then once that has been fixed
turn car off and restart if still limp home

4. dc battery

5. still limp after that see step 1!

 

_________________

Image

RIP SCOTT

Top
 Profile  
 
 
Posted: Thu May 18, 2006 10:26 am 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

Run a diagnostic to find any fault codes. Mine did it a while back and ended up replacing S1 (shift soleniod)
Top
 Profile  
 
 
Posted: Thu May 18, 2006 10:42 am 
Smokin em up
Offline
User avatar

Age: 30

Posts: 290

Joined: 5th Nov 2004

Ride: EL GT - T2 TS50

Location: Mackay
QLD, Australia

Can be multiple number of reasons why they do it, when I had my EB it did it once and it turned out to just be a bad earth on the battery. you will more than likely need to get the codes out to find what it is.
Top
 Profile  
 
 
Posted: Thu May 18, 2006 11:34 am 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

Hmmmm what did i just say about fault codes :roll:
Top
 Profile  
 
 
Posted: Thu May 18, 2006 11:37 am 
Smokin em up
Offline
User avatar

Age: 30

Posts: 290

Joined: 5th Nov 2004

Ride: EL GT - T2 TS50

Location: Mackay
QLD, Australia

Yes what about it?

I was simply adding an experiance i have had as well as reconfirming your comment, whats wrong with that?
Top
 Profile  
 
 
Posted: Thu May 18, 2006 9:02 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1802

Joined: 16th Jan 2005

Gallery: 7 images

Ride: EF Falcon

Location: Horsham
VIC, Australia

stockstandard wrote:
First job is to find out why its going into LHM. Then fix it.


what i'm getting at that say if my hi stall
flicks the tranny in to limp mode
how do i stop the limp mode

 

_________________

EFBIGNIK 145.9 RWKW Falcon / 16.27 @ 86.72mph (Stock)
http://s60.photobucket.com/albums/h38/e ... urnout.flv
Image

Top
 Profile  
 
 
Posted: Thu May 18, 2006 9:31 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

efbignik wrote:
stockstandard wrote:
First job is to find out why its going into LHM. Then fix it.


what i'm getting at that say if my hi stall
flicks the tranny in to limp mode
how do i stop the limp mode


Swap for a lower stall, install aftermarket ECU or maybe see if chiptorque can get around it. There was another thread in the last few days and someone was talking about tricking the ecu witch a fake VSS signal.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Thu May 18, 2006 10:50 pm 
Getting Side Ways
Offline

Age: 27

Posts: 699

Joined: 19th Jul 2005

Ride: 08 BF MK11 Fairmont Ghia

Location: Manly west
QLD, Australia

ohk i have the same prob, but i replaced the speed sender and gear a month ago, wat is the inhibitor switch and how much are they, also how much is a new shift solinoide? wat are the chances of this fixing it? by the way it only does it when its cold, once at running temp i turn the car off, and back on agian and it will shift. WTF???
Top
 Profile  
 
 
Posted: Fri May 19, 2006 4:27 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 120

Joined: 5th Nov 2004

Gallery: 13 images

Ride: 07 BFII XR6 Turbo

Location: Perth
WA, Australia

I had 2 solenoids and the hydrolic valves in my transmission go which was causing limp home mode.

Damn auto trannys.

S1 and S3 I think it was and all of the little nylon balls that block the valves in the transmission depending on which gear your in had all disintegrated.

Driving around in 3rd gear is fun.. NOT

 

_________________

New Car:
'07 BF II XR6 Turbo (stock) in Neo with premium sound and bluetooth.

Old car: ('98 EL Futura)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 25 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Oct 02, 2014 7:17 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names