Fordmods Logo

lost gears in btr 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: lost gears in btr
Posted: Mon Apr 15, 2013 3:30 pm 
Parts Gopher
Offline

Age: 29

Posts: 92

Joined: 28th Mar 2012

Ride: 94 NC II FAIRLANE

Location: grafton
NSW, Australia

hello guys and gals i have an issue with my btr its in an nc fairlane but is originally from an el gli. had a bench test before it went in and they said it was ok so they put it in. all was working well until i drove 400 km to brisbane and i shifted to first gear for a tunnel. and then there was a massive grinding noise from the box like a missed shift in a manual, and then it vibrated badly like a unbalenced washing machine. i drove about 500 m to a carpark and pulled up shifted to neutral and the shaking was still there turned it off thinking i would need a towtruck. i then went about wat i had to do in brisvegas by way of taxis which are horribly maintained by the way.

i returned to my car that afternoon with dredd of wat i would have to do figured i would start it and see, wen it fired the vibration was gone to my amazement so eventually i got the courage to drive it home. it slipped every gear for about 100 km then stopped but kept shifting very hard. got home and started looking for another box. next day i drove it and it was fine not a thing wrong but i can only shift manually wen it wants too, and wen it gets hot it slips gears a little and shifts hard but only wen hot.

so why did this happen and wat caused this problem, if you people could tell me i would be very happy because i have never heard of and and i am clueless as to wat happened.

 

_________________

If life was easy we would all be living

Top
 Profile  
 
 
 Post subject: Re: lost gears in btr
Posted: Mon Apr 15, 2013 4:12 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 218

Joined: 17th Sep 2012

Gallery: 3 images

Ride: EL Fairmont

Power: 12 rwkw

Location: in the 'beff
SA, Australia

How fast were you going when you shifted to first? Why were you shifting to first while driving?

 

_________________

EL Mont- mods: 2.5" catback, clear indicator repeaters.

Planned mods: Boooooooooooooossssssssst :D

Top
 Profile  
 
 
 Post subject: Re: lost gears in btr
Posted: Mon Apr 15, 2013 4:41 pm 
Parts Gopher
Offline

Age: 29

Posts: 92

Joined: 28th Mar 2012

Ride: 94 NC II FAIRLANE

Location: grafton
NSW, Australia

was doin about 20 kmh was gonna give it a bit of rpm while i was going through the tunnel in front of me.

 

_________________

If life was easy we would all be living

Top
 Profile  
 
 
 Post subject: Re: lost gears in btr
Posted: Mon Apr 15, 2013 4:48 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

NCIIGHIA wrote:
was doin about 20 kmh was gonna give it a bit of rpm while i was going through the tunnel in front of me.


...did you just do that for the sound or is it a steep tunnel?

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: lost gears in btr
Posted: Mon Apr 15, 2013 5:12 pm 
Parts Gopher
Offline

Age: 29

Posts: 92

Joined: 28th Mar 2012

Ride: 94 NC II FAIRLANE

Location: grafton
NSW, Australia

more for the sound id like to say it was necessary but it wasn't i just like the reverberation off the tunnel.

 

_________________

If life was easy we would all be living

Top
 Profile  
 
 
 Post subject: Re: lost gears in btr
Posted: Mon Apr 15, 2013 5:12 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 218

Joined: 17th Sep 2012

Gallery: 3 images

Ride: EL Fairmont

Power: 12 rwkw

Location: in the 'beff
SA, Australia

I'd be looking for another trans if I were you bud, and putting your old one in the "that never happened" drawer... Try tunnel blasting in D next time, it'll kick back to the APPROPRIATE gear on its own.

 

_________________

EL Mont- mods: 2.5" catback, clear indicator repeaters.

Planned mods: Boooooooooooooossssssssst :D

Top
 Profile  
 
 
 Post subject: Re: lost gears in btr
Posted: Mon Apr 15, 2013 6:01 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

NCIIGHIA wrote:
more for the sound id like to say it was necessary but it wasn't i just like the reverberation off the tunnel.


Get a manual...

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 5:23 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names