Fordmods Logo

manual resistor trick isnt working....?? 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: manual resistor trick isnt working....??
Posted: Wed Jul 22, 2009 7:37 pm 
Oompa Loompa
Offline

Posts: 32

Joined: 1st Apr 2008

Ride: FORDS

Location: mooroolbark
VIC, Australia

just put a t5 in my eb which has an AU motor, EL computer and using my eb loom can anyone help please. cheers mikey..

 

_________________

Ford EB gli, AU conversion , 2 1/5 zorst, port and polish head, 5 speed, 17 inch rims, TI chip, lowered, gas powered. (sons car)
EA falcon lowered, 5 speed, custom body kit. (in the making)
1959 star model customline getting restored.
AU ute, xr6 front, vct engine, lowered and rims.

Top
 Profile  
 
 
 Post subject: Re: manual resistor trick isnt working....??
Posted: Wed Jul 22, 2009 7:53 pm 
Oompa Loompa
Offline

Posts: 32

Joined: 1st Apr 2008

Ride: FORDS

Location: mooroolbark
VIC, Australia

any1??

 

_________________

Ford EB gli, AU conversion , 2 1/5 zorst, port and polish head, 5 speed, 17 inch rims, TI chip, lowered, gas powered. (sons car)
EA falcon lowered, 5 speed, custom body kit. (in the making)
1959 star model customline getting restored.
AU ute, xr6 front, vct engine, lowered and rims.

Top
 Profile  
 
 
 Post subject: Re: manual resistor trick isnt working....??
Posted: Wed Jul 22, 2009 8:02 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

what resistor did you use and what pins of the ecu did you connect it to??
Top
 Profile  
 
 
 Post subject: Re: manual resistor trick isnt working....??
Posted: Wed Jul 22, 2009 8:22 pm 
Oompa Loompa
Offline

Posts: 32

Joined: 1st Apr 2008

Ride: FORDS

Location: mooroolbark
VIC, Australia

a 2.2k and an 8k both 1% and i did it on the auto plug in the engine bay..

 

_________________

Ford EB gli, AU conversion , 2 1/5 zorst, port and polish head, 5 speed, 17 inch rims, TI chip, lowered, gas powered. (sons car)
EA falcon lowered, 5 speed, custom body kit. (in the making)
1959 star model customline getting restored.
AU ute, xr6 front, vct engine, lowered and rims.

Top
 Profile  
 
 
 Post subject: Re: manual resistor trick isnt working....??
Posted: Wed Jul 22, 2009 8:37 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

it should be a 7k resistor for the gear position..
what issues are you having?? is it idling high?
you might have them in the wrong wire??
to help with the fast idle fit a 6.8 or 7k resistor between pin 30 and pin 46 on the ecu..
Top
 Profile  
 
 
 Post subject: Re: manual resistor trick isnt working....??
Posted: Wed Jul 22, 2009 8:49 pm 
Oompa Loompa
Offline

Posts: 32

Joined: 1st Apr 2008

Ride: FORDS

Location: mooroolbark
VIC, Australia

the idle goes up and down and nearly dies then goes bak up and wen i drive it doin 60 and i wanna go like 65 and slightly cruise up to it, it wants to die in the a** but i put my foot down it hammers and doesnt miss a beat and it was working fine with the auto in to thanks mikey...

 

_________________

Ford EB gli, AU conversion , 2 1/5 zorst, port and polish head, 5 speed, 17 inch rims, TI chip, lowered, gas powered. (sons car)
EA falcon lowered, 5 speed, custom body kit. (in the making)
1959 star model customline getting restored.
AU ute, xr6 front, vct engine, lowered and rims.

Top
 Profile  
 
 
 Post subject: Re: manual resistor trick isnt working....??
Posted: Wed Jul 29, 2009 11:09 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2009

Ride: ED XR6, AUII XR8

Location: Melbourne
VIC, Australia

On my ED i put the 7k resistor on the 2 wires that terminated in their own plug. they were both purple or violet from memory but they were differnet than the ones mentioned in the guide for the ef in the tech docs. I think this worked, as the car started up fine with the modified loom in and when i removed it while the car was running, the revs dropped straight away and it didnt sound as smooth.

 

_________________

ED XR6, LeMans Red, 5-Speed
AUII XR8, Silhouette, 5-Speed

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:38 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names