Fordmods Logo

my EL auto gearbox is being a homo 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: my EL auto gearbox is being a homo
Posted: Tue Jan 09, 2007 9:25 pm 
Oompa Loompa
Offline

Age: 29

Posts: 33

Joined: 14th Feb 2006

Ride: Falcon EL

Location: Perth
WA, Australia

Well, i had to get my car ready for the pits so i thought id put the shift kit in a "friendlier" location this including cutting and relengthing the wires etc. i made sure the battery was disconnected etc. anywayz i drove around abit, bout 150 k's with no probs then straight after i passed the pits (yay) i was cruising down leach hwy at about 80 and the f**k decided it wants to be in first gear running at about 3 grand!!! so i quickly pulled over turned the car off and restarted it and this seemed to fix the problem - temporarily. So i get home pull the shift kit apart check all the wires etc and one of them was a bit loose - so i resoldered that one took it for a drive and well the gearbox doesnt wanna change out of first gear. So pretty much im up s**t creek without a paddle. If anyone has ANY idea wats wrong PLEAAASEEE help. and even if u read all of this crap i thank u enuf.
Top
 Profile  
 
 
Posted: Tue Jan 09, 2007 9:31 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

reset the ECU, disconnect the battery for an hour or so.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
 Post subject: Re: my EL auto gearbox is being a homo
Posted: Tue Jan 09, 2007 9:43 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

atomicmushroom00 wrote:
Well, i had to get my car ready for the pits so i thought id put the shift kit in a "friendlier" location this including cutting and relengthing the wires etc. i made sure the battery was disconnected etc. anywayz i drove around abit, bout 150 k's with no probs then straight after i passed the pits (yay) i was cruising down leach hwy at about 80 and the f**k decided it wants to be in first gear running at about 3 grand!!! so i quickly pulled over turned the car off and restarted it and this seemed to fix the problem - temporarily. So i get home pull the shift kit apart check all the wires etc and one of them was a bit loose - so i resoldered that one took it for a drive and well the gearbox doesnt wanna change out of first gear. So pretty much im up s**t creek without a paddle. If anyone has ANY idea wats wrong PLEAAASEEE help. and even if u read all of this crap i thank u enuf.
how many ks on clock,6 or 8,has the box been serviced and any services done,what repairs or pits?

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
Posted: Tue Jan 09, 2007 9:45 pm 
Oompa Loompa
Offline

Age: 29

Posts: 33

Joined: 14th Feb 2006

Ride: Falcon EL

Location: Perth
WA, Australia

f**k loads - ex taxi, but apparently the gearbox was recoed b4 i got it, which was about 15000 k's ago. if it is rooted anyway of telling???
Top
 Profile  
 
 
Posted: Tue Jan 09, 2007 9:47 pm 
Oompa Loompa
Offline

Age: 29

Posts: 33

Joined: 14th Feb 2006

Ride: Falcon EL

Location: Perth
WA, Australia

its a 6 btw
Top
 Profile  
 
 
Posted: Tue Jan 09, 2007 9:55 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

atomicmushroom00 wrote:
its a 6 btw
when was the box last serviced?

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
Posted: Tue Jan 09, 2007 9:57 pm 
Oompa Loompa
Offline

Age: 29

Posts: 33

Joined: 14th Feb 2006

Ride: Falcon EL

Location: Perth
WA, Australia

before i got it, so 2 yrs +
Top
 Profile  
 
 
Posted: Tue Jan 09, 2007 10:19 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

atomicmushroom00 wrote:
before i got it, so 2 yrs +
get it serviced,may find your problem in auto service and test S5 solenoid.

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
Posted: Tue Jan 09, 2007 10:28 pm 
Oompa Loompa
Offline

Age: 29

Posts: 33

Joined: 14th Feb 2006

Ride: Falcon EL

Location: Perth
WA, Australia

kool cheers, how much we looking for a test? and a question everyone has asked on here but how much are EL manual ECU's mates got a T5 he's gonna get rid of - from an EA
Top
 Profile  
 
 
Posted: Tue Jan 09, 2007 11:43 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

atomicmushroom00 wrote:
kool cheers, how much we looking for a test? and a question everyone has asked on here but how much are EL manual ECU's mates got a T5 he's gonna get rid of - from an EA
service is about $100-140,may vary a lot,depends on what they charge over there,t5 dont know

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
Posted: Tue Jan 09, 2007 11:53 pm 
Oompa Loompa
Offline

Age: 29

Posts: 33

Joined: 14th Feb 2006

Ride: Falcon EL

Location: Perth
WA, Australia

thnx for your time mate, i resetted the ecu and it seems to be working fine, thanx every1
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 11:26 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names