Fordmods Logo

no brakes 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: no brakes
Posted: Sun Feb 22, 2009 7:04 pm 
Smokin em up
Offline

Age: 27

Posts: 210

Joined: 22nd Feb 2007

Gallery: 4 images

Ride: EL Falcon 4.0

Location: Adelaide
SA, Australia

hey i painted my calipers and put them back on bleeded them like 15 20 times and the brake failure light just keeps on what could it be i checked the lines their all fine????

 

_________________

EL4LTR

mild cam, 2.5 inch lukey exhaust system n genie extractors,Boxed K&N Pod Filter n Big mouth intake,Rolling on 19s, slammed on superlows, shift kitted,XR6 seats,White dash insert with blue back lights n green needles

Top
 Profile  
 
 
 Post subject: Re: no brakes
Posted: Sun Feb 22, 2009 8:04 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Have you pumped the pedal, several times after you bled them???? So that the switch can reset itself.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: no brakes
Posted: Mon Feb 23, 2009 9:24 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3448

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

Undo the little 2 pin plastic switch from the master cylinder. The pin pops out into a slide piston in the MC and the slide won't reset until you take the switch out and put it back in. :)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:50 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names