Fordmods Logo

Noise in the front end! 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Noise in the front end!
Posted: Sat Mar 21, 2009 7:43 pm 
Getting Side Ways
Offline

Age: 31

Posts: 771

Joined: 20th Nov 2005

Ride: AU XR8 220 Manual

my car is an NC fairlane V8 with lowered suspension and a camber kit.

the front end seems to have some noise in it. i can best dscrive this as a knock...

it dosnt occur in normal driving although sometimes over a bump it will.

it mainly occurs as you take off and the last part of braking before the car comes to a stop

if you take off really really gently it usually dosnt do it

any thoughts on what it might be?
Top
 Profile  
 
 
 Post subject: Re: Noise in the front end!
Posted: Sat Mar 21, 2009 7:51 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

Well, it kinda sounds like it could be a buggered engine mount, but i could be worng. My car had the same noise at the same times last year, and it was an engine mount.

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
 Post subject: Re: Noise in the front end!
Posted: Sat Mar 21, 2009 9:03 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3448

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

It could also be the strut rod bushes? They were notorious for wearing. If it is, don't get talked into putting nolathane ones in.
Top
 Profile  
 
 
 Post subject: Re: Noise in the front end!
Posted: Tue Mar 24, 2009 4:46 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

^^^ why?

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
 
 Post subject: Re: Noise in the front end!
Posted: Tue Mar 24, 2009 4:57 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 963

Joined: 14th Jul 2007

Gallery: 3 images

Ride: AU fairmont ghia

Location: Back in
ACT, Australia

yep def sounds like bushes, exact same symptoms when my bushes were gone

 

_________________

AU FAIRMONT GHIA: 5.0 Dealer ordered SVO mods ( seeking clarification ATM), tickford suspension.

Top
 Profile  
 
 
 Post subject: Re: Noise in the front end!
Posted: Tue Mar 24, 2009 10:59 pm 
Getting Side Ways
Offline

Age: 31

Posts: 771

Joined: 20th Nov 2005

Ride: AU XR8 220 Manual

EFNA wrote:
yep def sounds like bushes, exact same symptoms when my bushes were gone


were they the strut radius ones too?
Top
 Profile  
 
 
 Post subject: Re: Noise in the front end!
Posted: Tue Mar 24, 2009 11:05 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 963

Joined: 14th Jul 2007

Gallery: 3 images

Ride: AU fairmont ghia

Location: Back in
ACT, Australia

no mine was the upper control arm on the front, bushes had worn and made it clunk, check your bushes something is most likely loose

 

_________________

AU FAIRMONT GHIA: 5.0 Dealer ordered SVO mods ( seeking clarification ATM), tickford suspension.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 5:02 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names