Fordmods Logo

Odd problem with T5 gearbox, not changing gears smoothly. 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Tue Feb 21, 2012 6:02 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 17

Joined: 26th Nov 2011

Ride: Ford Falcon EA

Location: adelaide
SA, Australia

OK, so my EA falcon wagon suddenly decided to not change gears smoothly as if the clutch cable was on its way out. replaced it. still occurring. so now i have the gearbox out and wondering what the problem is :x

just trying to figure out how to post pictures

ALL help greatly appreciated

pictures of everything
Top
 Profile  
 
 
 Post subject: Re: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Tue Feb 21, 2012 6:12 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 17

Joined: 26th Nov 2011

Ride: Ford Falcon EA

Location: adelaide
SA, Australia

Image
Image
Image
Image
Image
Image
Image
Image
Image
Top
 Profile  
 
 
 Post subject: Re: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Tue Feb 21, 2012 6:29 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 849

Joined: 3rd Jan 2011

Gallery: 1 images

Ride: Subaru Liberty RX Wagon MY03

Location: North Richmond
NSW, Australia

Looks like your clutch has pretty much had it. Was it slipping? Those blue marks on the pressure plate are where it has got pretty hot.

-Evan.

 

_________________

Current ride: MY03 Liberty RX Wagon
EBII S-XR6, Now 5 speed. Moved on to greener pastures...

Top
 Profile  
 
 
 Post subject: Re: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Tue Feb 21, 2012 6:53 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 17

Joined: 26th Nov 2011

Ride: Ford Falcon EA

Location: adelaide
SA, Australia

Well it wasn't slipping but i was unsure of how long it was going to last.

The arm that has the thrust bearing (I think its called) on it is very loose. the thrust bearing also didnt sit tight on the arm, just wobbling in every direction.

The Problem started when taking off one day it was like i dumped the clutch but the pedal was in the same position the whole time ???
Top
 Profile  
 
 
 Post subject: Re: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Tue Feb 21, 2012 7:07 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 17

Joined: 26th Nov 2011

Ride: Ford Falcon EA

Location: adelaide
SA, Australia

also where the clutch plate attaches to the gear box looks like it is off centre and the car would vibrate decelerating in 2nd gear
Top
 Profile  
 
 
 Post subject: Re: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Tue Feb 21, 2012 7:18 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

Sedge25 wrote:
Well it wasn't slipping but i was unsure of how long it was going to last.

The arm that has the thrust bearing (I think its called) on it is very loose. the thrust bearing also didnt sit tight on the arm, just wobbling in every direction


thats normal. its ment to be able to move around a little, aslong as the pivot pin locates the arm, the thrust bearing also moves around, it will centre itself on the pressure plate with cable tension..

looking at the pics it looks like there is some oil or grease contamination on the clutch plate?
Top
 Profile  
 
 
 Post subject: Re: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Tue Feb 21, 2012 7:48 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 17

Joined: 26th Nov 2011

Ride: Ford Falcon EA

Location: adelaide
SA, Australia

yeah considering the inspection plate that bolts on to the bottom of the gearbox was never there to begin with :? , ill take a pic of the box also the input and output shaft of the gearbox are quite wobbly too :shock: but it still drives fine so yeah.

Thanks for your help guys I really appreciate it I'm only 17 so I don't know much about this sort of problem.
Top
 Profile  
 
 
 Post subject: Re: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Wed Feb 22, 2012 6:12 am 
Oompa Loompa
Offline

Age: 52

Posts: 31

Joined: 20th Jul 2010

Ride: XE ESP, BA XR8

Location: Melbourne
VIC, Australia

Also, check to see if the firewall isn't cracking.

 

_________________

Where Are We Going And Why Am I In This Hand basket?

The number of people watching you is directly proportional to the stupidity of what you're doing.

Top
 Profile  
 
 
 Post subject: Re: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Wed Feb 22, 2012 9:14 am 
Fordmods Newbie
Offline

Age: 26

Posts: 17

Joined: 26th Nov 2011

Ride: Ford Falcon EA

Location: adelaide
SA, Australia

yeah i checked it briefly, it has been fixed before so ill just check again :o
Top
 Profile  
 
 
 Post subject: Re: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Fri Feb 24, 2012 2:39 pm 
Oompa Loompa
Offline

Age: 29

Posts: 24

Joined: 22nd Oct 2011

Ride: Ford AU ute

Location: Geraldton
WA, Australia

my au ute did the same thing and i changed the clutch cable to find it made no diffence. check where your clutch pedal piviots under the dash (thats where mine was broken) easy way to see is if your clutch pedal is twisted then it a gd chance your mount is bent. Or worse case is your nylon pads on the selector fork inside your box are worn , then you have to strip your box down to chan ge the $10 part. ive replaced them in my ute and a mates ute already . pretty easy if u have mech knowledge ..
Top
 Profile  
 
 
 Post subject: Re: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Fri Feb 24, 2012 3:08 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

I've had this issue before. Mine turned ot to be my fault, damaged extension housing.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Fri Feb 24, 2012 6:13 pm 
Oompa Loompa
Offline

Age: 29

Posts: 24

Joined: 22nd Oct 2011

Ride: Ford AU ute

Location: Geraldton
WA, Australia

yea there pretty cheap to rebnuild i did mine and a mates for like 250 bucks, get the bearings and seald matched up llocal is cheaper then bearin kit threw auto 1 or repco
Top
 Profile  
 
 
 Post subject: Re: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Tue Mar 06, 2012 12:45 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 17

Joined: 26th Nov 2011

Ride: Ford Falcon EA

Location: adelaide
SA, Australia

just an update, the right hand side motor mount has i think 1 bolt in it. Shortly after doing a 1st gear skid i had bent it then shortly after that the gearbox has sort of given up.

If i decelerate in 1st 2nd or 3rd makes a horrible grinding noise and if i do it in 1st it stops the car completely almost instantly ???

Can all this be caused by the motor mount or from me driving it spirited sometimes?
Top
 Profile  
 
 
 Post subject: Re: Odd problem with T5 gearbox, not changing gears smoothly.
Posted: Wed Mar 07, 2012 6:28 am 
Stock as a Rock
Offline

Age: 24

Posts: 108

Joined: 24th Jan 2012

Ride: ford falcon EL

Location: umina beach
NSW, Australia

im gunna say you have f**k your gear point (synchos) i hope you havent been snapping 2nds because thats s sure fire way to f**k your gearbox
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:18 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names