Fordmods Logo

Replaced gearbox mount- horrible grinding. 


Page 1 of 1 [ 1 post ] 

 Post subject: Replaced gearbox mount- horrible grinding.
Posted: Thu Mar 22, 2012 7:53 pm 
Getting Side Ways

Age: 25

Posts: 789

Joined: 9th Dec 2011

Ride: S1 eb 5speed

Location: Coffs Harbour
NSW, Australia

Hey guys,
So after work today I chucked a castor camber kit and a new rear engine mount ((gearbox mount)manual) in my eb1.
The mount I removed was the original and after 220xxx thousand it was very sagged, now I've replaced it with an aftermarket job, dosnt look exactly the same but is the general size and shape.
The issue I'm having is that at idle you can hear what sounds like gears meshing in the box and whilst driving it is alot worse, worst in 2nd gear.
It's almost Like when a r31 skyline manual flogs the box out, but I havnt had any issues with the box before.
Since I installed a new clutch in dec last year ive had a funny harmonic from the rear of the box area but only underload up hills an at highway speed I thought it may have been diff issue.
Any idea or anyone had similar issues?
Could a worn extention housing bush cause this? Sounds worse but maybe?
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 13 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 2:49 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names