Fordmods Logo

speedo / reverse not working after t5 conversion 


Page 1 of 1 [ 2 posts ] 

 Post subject: speedo / reverse not working after t5 conversion
Posted: Thu Aug 13, 2009 2:41 pm 
Fordmods Newbie

Age: 33

Posts: 6

Joined: 31st Jul 2009

Ride: EB s2 sedan

Location: toowoomba
QLD, Australia

hi guys, i've gone ahead and done a t5 conversion on my EB series 2.. fantastic mod, i used a ea t5 setup..

couple things worth noting.. i was able to use the eb auto tailshaft and gearbox mount as the ea ones were different..

i've used the manual loom from the ea t5 setup and plugged it into the EB main harness, just has to short out the inhibitor switch... however now i have no reverse lights or speedometer...

so obviously the wiring is different between looms...

does anyone know which wires need to be switched around in the ea t5 gearbox loom to suit my eb series 2 loom?

no big deal if there's no response the car is going at least and going GOOD!

another question... any suggestions on idle adjustment it idles around 800 rpm which i think is just a smidge too high..

so nice to drive though.
 Post subject: Re: speedo / reverse not working after t5 conversion
Posted: Fri Aug 14, 2009 12:07 am 
Technical Contributor
User avatar

Age: 52

Posts: 5472

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

The pinouts of the rectangular plug near injector 6 do vary from model to model. Reverse lines are red/black from memory - just check the terminals at the g/box. S/S lines are red, white and black - again check by sliding the red conduit back. Swap the lines either side of the plug to match up.
Got a 6.8/7 kohm resistor between pins 30 and 46 of the ECU ??



96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 14 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Wed Oct 26, 2016 11:38 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names