Fordmods Logo

Squeak from EF Rear 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Squeak from EF Rear
Posted: Sun Jun 26, 2005 7:01 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

I've got an ef falcon that has a distinct squeak as i drive.
It's like a brake squeak, but not a constant eeeeeeeeeeeeek, and i'm not on the brakes at all.
It makes the squeak almost every revolution of the wheel.
It's been doing this for quite a while, on the passenger side rear.
I've replaced the pads, put some of that no squeal stuff on them too.
does anyone know what it could be? it's quite annoying when you wind the passenger window down.

Also, it does it worse when going over bumps, and the shocks are about 1 year old.
The shocks aren't the problem i know for sure.
cheers for any info.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Sun Jun 26, 2005 9:20 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 967

Joined: 8th Nov 2004

Gallery: 7 images

Ride: TE50

Location: Brisvegas
QLD, Australia

Is it lowered? They day i loswered mine my car developed a squeak from the rear right....noticable with window down and going over bumps.


Solution? Turn your stereo up

 

_________________

Formerly SpuDEF

Top
 Profile  
 
 
Posted: Sun Jun 26, 2005 9:23 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

yeah she's on superlows.
it never did it to begin with, but it's been there for a while, probably a year now.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Sun Jun 26, 2005 9:38 pm 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 1826

Joined: 6th Nov 2004

Gallery: 3 images

Ride: 1997 Falcon EL Gli/Sleeper

Location: Bayside, Brisbane
QLD, Australia

I have had the same squeak for 3 years and its nothing to do with brakes etc and it seems it to come from the rear of the car as well as it turns out a Mechanic told me it is a spot weld that has come loose which makes the squeak sound on my EL.

 

_________________

" In life their is never an Obligation just an Opportunity to..Own an awesome 1970 Ford Mach 1 Mustang! "

Top
 Profile  
 
 
Posted: Sun Jun 26, 2005 9:42 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

that weld, where abouts is it, i'll just tack it up if it's in an easy location.
i owuldn't have thought that a weld would cause it though!

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Sun Jun 26, 2005 11:50 pm 
Parts Gopher
Offline

Posts: 50

Joined: 16th Apr 2005

Location: Melb
VIC, Australia

I had the same problem on my ef, completely stock, from what im aware of its to do with the handbrake :S even though I thought that activated brakes on the front :S but when applyink the handbrake on steep inclines where it would be puttink pressure on it i would get that sound when drivink after. I havent had that problem now for a while though, my dad had it fixed for me, dont know what got fixed though :S
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: james88 and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 12:11 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names