Fordmods Logo

strange humming noise 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: strange humming noise
Posted: Wed Dec 13, 2006 11:47 pm 
Parts Gopher
Offline
User avatar

Age: 32

Posts: 54

Joined: 27th May 2005

Ride: el fairmont ghia

Location: Wagga Wagga
NSW, Australia

hello all,

Well i have done 2 flexplates in my el fairmont ghia 6 cyl. And each time one goes it makes a humming noise (only about 3000rpm) and a rattling noise. Now i only take gearbox out put new flexplate in and bolt back up and its fine the noise disappears. But the 2nd one i replace about 300km ago and put new flexplate and new bolts. but on the way home today it started to make the hummering noise, but no rattle from flexplate. Still drives fine etc. I done all the flexplates bolts to the right spec, etc.

Just wondering if anyone would know or have an idea wat it could be.

 

_________________

LIVE LIFE FLAT OUT AND SIDEWAYS

Top
 Profile  
 
 
Posted: Wed Dec 13, 2006 11:58 pm 
Parts Gopher
Offline
User avatar

Age: 32

Posts: 54

Joined: 27th May 2005

Ride: el fairmont ghia

Location: Wagga Wagga
NSW, Australia

the humming noise is only above 3000 rpm.

 

_________________

LIVE LIFE FLAT OUT AND SIDEWAYS

Top
 Profile  
 
 
Posted: Thu Dec 14, 2006 12:37 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

It may be a rooted bottom end.

I had some funny vibrations and noises that I could feel through my footrest when driving. Spent ages chasing it.

When I rebuilt the motor, I found that the crank thrust bearing was pretty rooted and the crank had excessive play. New bearings and all the vibrations and noises disappeared. Something similar might be the cause of all the flexplates you've killed.

How many km on the car, and out of curiosity, what is the build date?
Top
 Profile  
 
 
Posted: Thu Dec 14, 2006 5:54 pm 
Parts Gopher
Offline
User avatar

Age: 32

Posts: 54

Joined: 27th May 2005

Ride: el fairmont ghia

Location: Wagga Wagga
NSW, Australia

nov. 1996
150 000km

I have got a stage 3 cam, chip torque chip, jim mock 3000 series stall convertor, cat back exhust.

the problem with the flex plates were the bolts were coming loose and you hear the rattle. but before that happens you hear a humming/ vibration noise and usually starts rattling within acouple of kms. But this one ain't doing the rattle. I don't think its the flexplate this time. But when we replace the flexplate the noise goes away.

Still idles fine a goes hard.

Looks like summernats may not happen :( which is s**t and i'm already entered!

 

_________________

LIVE LIFE FLAT OUT AND SIDEWAYS

Top
 Profile  
 
 
Posted: Thu Dec 14, 2006 6:01 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

I'm just guna throw this out there....is it possible that the Trans to engine geometry is wrong? Might only take a couple of thou for this to become a problem. I haven't heard of this happening with an auto but I have seen it a few times with manuals. The tolerance there is only 5 thou. Get it wrong and all sorts of things wear. Just a thought... 8-)

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Sun Dec 17, 2006 9:45 pm 
Parts Gopher
Offline
User avatar

Age: 32

Posts: 54

Joined: 27th May 2005

Ride: el fairmont ghia

Location: Wagga Wagga
NSW, Australia

its the flexplate again! only little rattle noise.

The problems now i think of it only started when i put the stage 3 cam, chip, new lifts, and Jim Mock Stally.

My guess is stally. I am ripping it out this sat. i'm hoping that it wasn't outta balance cause it could put more play in my crank. Which could be why its going quicker and quicker :(

 

_________________

LIVE LIFE FLAT OUT AND SIDEWAYS

Top
 Profile  
 
 
Posted: Fri Dec 29, 2006 9:07 pm 
Oompa Loompa
Offline

Age: 63

Posts: 49

Joined: 29th Dec 2006

Location: Melbourne
VIC, Australia

you do have the alignment dowel pins in the back of the motor! :P
Top
 Profile  
 
 
Posted: Wed Jan 03, 2007 8:54 am 
Parts Gopher
Offline
User avatar

Age: 32

Posts: 54

Joined: 27th May 2005

Ride: el fairmont ghia

Location: Wagga Wagga
NSW, Australia

yep still got em in. we put the standard stally in 2 1/2 weeks ago and everythings going fine so far. Maybe the jjm stall converter was out of balance.

 

_________________

LIVE LIFE FLAT OUT AND SIDEWAYS

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 6:30 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names