Fordmods Logo

Strange ZF 6 sp behavior 

 

Page 1 of 2 [ 17 posts ] Go to page 1, 2  Next

 
 Post subject: Strange ZF 6 sp behavior
Posted: Sun Nov 14, 2010 8:54 am 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

'the auto in the turbo is doing something funny.

Normal driving and the auto will start off in 1st, normal change to 2nd, normal into 3rd and then it hangs in 3rd when it should clearly be moving onto 4th/5th etc.

If I force a shift into 4th (triptronic) it's normal and will then shift itself into 5th/6th etc as required.

Next time I stop and then start again, same thing.

Car has not been tuned and I don't thrash it at all.

Ideas?

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Sun Nov 14, 2010 9:37 am 
Fordmods Newbie
Offline
User avatar

Age: 33

Posts: 19

Joined: 3rd Oct 2010

Gallery: 7 images

Ride: bf xr6-xrf07d

Location: sydney
NSW, Australia

philaddis wrote:
'the auto in the turbo is doing something funny.

Normal driving and the auto will start off in 1st, normal change to 2nd, normal into 3rd and then it hangs in 3rd when it should clearly be moving onto 4th/5th etc.

If I force a shift into 4th (triptronic) it's normal and will then shift itself into 5th/6th etc as required.

Next time I stop and then start again, same thing.

Car has not been tuned and I don't thrash it at all.

Ideas?

Quote:
MAY B NEEDS A SERVICE MATE.. if already done how much was it they could of used cheap oil..
Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Sun Nov 14, 2010 10:09 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

Mine will occasionally be recalcitrant going into 4th (even if I manually try to), but only when it's cold.

Need more info on what it's doing.

what speed you going? engine revs? only happen when 'cold', happens all the time?, only some times? What changed when it started happening (e.g. just after a service?)

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Sun Nov 14, 2010 10:22 pm 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

Pretty much random everything really. Speed, revs, load etc, all random.

The only thing which was changed is that the spare is on the front left and is a ever so slightly different rolling diametre. 235/45 17 v 245/40 18.

I wonder if the different ABS sensor readings could have something to do with it? Otherwise, I'm envisaging doom and gloom!

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Sun Nov 14, 2010 11:43 pm 
Getting Side Ways
Offline

Age: 37

Posts: 1273

Joined: 30th Sep 2007

Ride: g6e 2009

Location: hiding in the bushes
WA, Australia

is the gearbox oil all present and correct? (level and thickness?) how many k's have you done?
Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Mon Nov 15, 2010 12:14 am 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

philaddis wrote:
Pretty much random everything really. Speed, revs, load etc, all random.

The only thing which was changed is that the spare is on the front left and is a ever so slightly different rolling diametre. 235/45 17 v 245/40 18.

I wonder if the different ABS sensor readings could have something to do with it? Otherwise, I'm envisaging doom and gloom!


If that were the problem, I'd expect the ABS (or traction control) light to be on.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Mon Nov 15, 2010 7:54 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

could be the wheel size difference. from BA the car got it's vehicle speed from the ABS sensors unless not fitted with ABS. the difference in speed could be messing with it. just a thought

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Mon Nov 15, 2010 8:03 am 
Getting Side Ways
Offline

Age: 30

Posts: 1798

Joined: 14th Jun 2006

Gallery: 7 images

Ride: FG 50th Anni G6E Turbo

Location: Melbourne
VIC, Australia

data_mine wrote:
Mine will occasionally be recalcitrant going into 4th (even if I manually try to), but only when it's cold.


Mine has done this also... again, only when it was cold. It hung there for a while too and i was like WTF? but it eventually changed and i havent had the problem since.
Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Mon Nov 15, 2010 11:01 am 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

Rang my friendly ford dealer about this.

They've reported that this is a pretty standard fault when spare tyre is on (and where slightly diff rolling diametre applies).

Instruction is wait for original rim/tyre to be back on and it should fix it. If not it should just need a data/fault log clearance.

Will update with a result when I've had one. Should be later this week! :-)

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Mon Nov 15, 2010 11:20 am 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

philaddis wrote:
Rang my friendly ford dealer about this.

They've reported that this is a pretty standard fault when spare tyre is on (and where slightly diff rolling diametre applies).

Instruction is wait for original rim/tyre to be back on and it should fix it. If not it should just need a data/fault log clearance.

Will update with a result when I've had one. Should be later this week! :-)


Odd it's not throwing a warning light. Mine (the TC light) will come on at the drop of a hat (or skid as it may be) or dyno run.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Thu Nov 18, 2010 12:04 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

i can shed some light on this.
because of the slight difference in rolling diametre the transmission control module thinks the vehicle is cornering, and thus wont upshift. Its part of the ZF programming. NO warning lights because nothing has failed as far as the car is concerned.
FYI - i have also seen this happen with a brand new LHF and an almost worn out RHF tyre.
Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Thu Nov 18, 2010 5:37 pm 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

Me likey this explanation.... It makes perfect sense....

I only hope that the box hasn't stored a fault or something stupid and it needs a reset!

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Thu Nov 18, 2010 11:48 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

it wont have. as far as the trans is concerned the car is cornering slightly and thats why it wont change.
you can imagine how stunned i was when i found my first one doing this
Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Fri Nov 19, 2010 7:17 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

so in other words i was right.

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: Strange ZF 6 sp behavior
Posted: Sun Nov 21, 2010 1:00 am 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

yep absolutely. This seems to only occur on ZF 6 speed autos, the BF 4 speeds and FG 5 speeds dont seem to be affected as far as im aware
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 10:46 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names