Fordmods Logo

T5 conversion will not start 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
 Post subject: Re: T5 conversion will not start
Posted: Sun Jun 28, 2009 11:39 pm 
Tyre Shredder
Offline
User avatar

Posts: 350

Joined: 23rd May 2008

Ride: AU series 1 XR6

Location: hartley
SA, Australia

hmmm i have no clue where the temp sensor is but how hard would it be to remove from the auto and plug in?
just a suggestion
probably pretty stupid
Top
 Profile  
 
 
 Post subject: Re: T5 conversion will not start
Posted: Mon Jun 29, 2009 1:22 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1775

Joined: 10th Jul 2007

Gallery: 8 images

Ride: BFII Turbo

Power: 253 rwkw

Location: Waurn Ponds
VIC, Australia

Ford at Deer Park seem to think that the car has gone into dead mode. that trying to start it with the manual ECU has shut everything down.

but then why did it turn over with manual loom and auto ecu?

 

_________________

enough isn't enough

Top
 Profile  
 
 
 Post subject: Re: T5 conversion will not start
Posted: Mon Jun 29, 2009 7:37 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1775

Joined: 10th Jul 2007

Gallery: 8 images

Ride: BFII Turbo

Power: 253 rwkw

Location: Waurn Ponds
VIC, Australia

ok, so driveshaft and everything is back together, and its going down to the auto elecs tommorow. he has scantool so hopefully he can get the manual ecu running.

 

_________________

enough isn't enough

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 2:42 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names