Fordmods Logo

T5 rattles? 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: T5 rattles?
Posted: Sun Oct 07, 2007 7:46 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 11th Dec 2005

Location: Melbourne
VIC, Australia

Hi guys,

I've got a rebuilt T-5 box, its fairly quiet overall, but, in any gear under hard acceleration over about 3500rpm, I get this sort of rapid clack-clack-clack noise from what feels like the front of the box. Anyone experienced this? Any help appreciated. Thanks.

 

_________________

AU III - pacemakers & exhaust, daily drive duties - 126 rwkw @ G&D

ED - T5, AU motor, LSD, 977b cam, T.I. J3 chip, Raptor V Supercharger - 157 rwkw @ CVE (N/A)

Top
 Profile  
 
 
Posted: Sun Oct 07, 2007 8:10 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

it does it in forth?

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Sun Oct 07, 2007 8:48 pm 
Parts Gopher
Offline

Posts: 91

Joined: 25th Jul 2006

Ride: xf ute

Location: Tumut
NSW, Australia

how olds the motor what car do you own if old 4.1 250 know to brake cam at back of motor they will still run. allso may be like i had noise in back of motor
i must pull old motor down and find out what it was ??? broken cam g/pin piston big end worm cam lob but have new motor noise gone
not clutch fork or cable check adjustment
Top
 Profile  
 
 
Posted: Sun Oct 07, 2007 9:55 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 11th Dec 2005

Location: Melbourne
VIC, Australia

Krytox wrote:
it does it in forth?



Rarely, in fact I'm hard pressed to remember it doing it in fourth. Definitely in 1st 2nd and 3rd.

EDIT - Might help, the car is an ED 4 litre, 1636 cam, pacemakers, 2.5 exhaust, was an auto, now manual.

 

_________________

AU III - pacemakers & exhaust, daily drive duties - 126 rwkw @ G&D

ED - T5, AU motor, LSD, 977b cam, T.I. J3 chip, Raptor V Supercharger - 157 rwkw @ CVE (N/A)

Top
 Profile  
 
 
Posted: Sun Oct 07, 2007 10:13 pm 
Parts Gopher
Offline

Posts: 91

Joined: 25th Jul 2006

Ride: xf ute

Location: Tumut
NSW, Australia

you did fit a new spigot bush as auto don,t have them
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 4:39 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names