Fordmods Logo

t5 slipping out of gear 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: t5 slipping out of gear
Posted: Sun Jul 15, 2007 9:59 pm 
Parts Gopher
Offline

Age: 29

Posts: 67

Joined: 23rd Feb 2007

Ride: el

Location: narre warren
VIC, Australia

what could cause a t5 to slip out of gear
it only does it in first and onlu when taking off
Top
 Profile  
 
 
Posted: Sun Jul 15, 2007 10:07 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

worn syncro/dog teeth and also a worn rear cluster bearing would aid in slipping.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Sun Jul 15, 2007 10:28 pm 
Parts Gopher
Offline

Age: 29

Posts: 67

Joined: 23rd Feb 2007

Ride: el

Location: narre warren
VIC, Australia

is it easy to fix
Top
 Profile  
 
 
Posted: Sun Jul 15, 2007 11:24 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Have a read of http://www.fordmods.com/forums/viewtopic.php?t=51061

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 5:39 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names