Fordmods Logo

T5 Twisting and making Noises 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: T5 Twisting and making Noises
Posted: Tue May 02, 2006 7:03 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

Hey,

Got my T5 recoed a few months back and it's been really good.
Took it out to put this new motor in, and ever since it makes some bad noises when accelerating, and the gear stick moves like a good 10cm or so to the right under hard acceleration. More so in 1st/2nd gears then anything.

Engine mounts are brand new urethane, and everything is bolted up tight underneath.
What do you reckon it could be? The gearbox mount buggered or something?

Cheers,
Dave.

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Tue May 02, 2006 7:53 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 832

Joined: 5th Nov 2004

Gallery: 7 images

Ride: EL Fairmont

Location: Brisbane
QLD, Australia

yea, correct me if im wrong but it twisting to the right means its turning anticlockwise (looking front to back) which is the same direction as the crank? I could be wrong

But i'd be checking gearbox mount, and bellhousing!

 

_________________

too many rabbits in china

Top
 Profile  
 
 
Posted: Tue May 02, 2006 8:12 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Certainly sounds like engine/gearbox mounts.

You did fit a spigot bearing in the back of the AU motor crank, before putting the T5 in ????

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Tue May 02, 2006 8:18 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

Yeah, put a new spigot bush in, and it's got new engine mounts.
I'll try a new gearbox mount. I hope it fixes it, because it detracts from the fun of giving it a bootful.

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Tue May 02, 2006 11:21 pm 
Getting Side Ways
Offline

Age: 51

Posts: 720

Joined: 18th Sep 2005

Ride: ef fairmont

Location: orange
NSW, Australia

just have a look at the bolts are tight on the engine mounts to the xmember it dosent cake much.. to make the motor and box to move
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 7:30 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names