Fordmods Logo

this is a Gearbox problem at (Ef), Right? 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: this is a Gearbox problem at (Ef), Right?
Posted: Sun Nov 18, 2007 8:38 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 30th Apr 2006

Location: melbourne
VIC, Australia

My car is ford Ef 1995 fairmont. When the car is cold , it drive well. when it is driven for around 15-20 min, it is very low power to run at the first gear( 2 and 3 is fine) I think this will happend when the car is hot. someone said this is a gearbox problem.

I have checked the trammission oil it is black but I Just done the tranmission service for last few days. THis should be a red colour right?

too much burn in gearbox? or something wrong?

1. How can I solve that problem? change a new gearbox or just change new oil and filter again?
2. How much for repairing it?
3. Could anyone advice me for the reliable service centre around northcoth(3070) VIC .
4. Or install the transmission cooler , Can it help ?

my car is 210,000 km at the moment

Many thank for any suggestion
Top
 Profile  
 
 
 Post subject: Re: this is a Gearbox problem at (Ef), Right?
Posted: Sun Nov 18, 2007 10:27 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

bomblinux@hotmail.com wrote:
My car is ford Ef 1995 fairmont. When the car is cold , it drive well. when it is driven for around 15-20 min, it is very low power to run at the first gear( 2 and 3 is fine) I think this will happend when the car is hot. someone said this is a gearbox problem.

I have checked the trammission oil it is black but I Just done the tranmission service for last few days. THis should be a red colour right?

too much burn in gearbox? or something wrong?

1. How can I solve that problem? change a new gearbox or just change new oil and filter again?
2. How much for repairing it?
3. Could anyone advice me for the reliable service centre around northcoth(3070) VIC .
4. Or install the transmission cooler , Can it help ?

my car is 210,000 km at the moment

Many thank for any suggestion
my box killed 2nd at 275,000 its serviced every 20,000 or yearly,i had a minor rebuild at 195,000 when i bought it-warranty from car yard.it runs a oil cooler.you may have to flush the oil with motor running for a few seconds as the radiator and torque converter are still full of old oil, problem is old oil hardens the oil seals and gives problems--------at the ks the box is at a new-second hand one may be better option.new reco box $1000-1600 check if it includes fitting and extras, or 2nd hand and you fit it.ebay.

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:40 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names