Fordmods Logo

Weird Vibration. 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Weird Vibration.
Posted: Fri Aug 10, 2007 7:07 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2282

Joined: 14th Jan 2005

Gallery: 8 images

Ride: ED Fairmont Ghia & EF XR8

Location: Melbourne
VIC, Australia

i have this in the xr, but not really sure as to what the problem/s might be. anything past 80k's i can feel vibration through the g/box. it is especially worse when im coasting down the freeway and i push the clutch in. also when accelerating under the lightest of load possible there is more of a vibration.

cheers

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Aug 10, 2007 7:25 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

flywheel is warped or something? maybe the tailshaft might need to be re-balanced.

Not too sure what else could cause vibrations through the gear box.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Fri Aug 10, 2007 8:50 pm 
Getting Side Ways
Offline

Age: 48

Posts: 419

Joined: 16th Jan 2005

Ride: EF Ghia 5.0

Location: Adelaide
SA, Australia

I'm nearly 100% sure it's your tailshaft uni joints. A lowered rear end also throws out the diff pinion angle causing vibations.

Mike

 

_________________

EF Ghia 5.0 - XR8 in a tuxedo....classy, low and loud

Bordeaux Purple, Tickford kit, slammed, 18" BA XR8's, EL Ghia chrome, full leather, Pioneer audio, C&C, ABS, LSD, Crane cam, GT40P heads, high flow cats, Genie extractors, lots of woodgrain, chrome and interior lights!

Top
 Profile  
 
 
Posted: Fri Aug 10, 2007 8:54 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2282

Joined: 14th Jan 2005

Gallery: 8 images

Ride: ED Fairmont Ghia & EF XR8

Location: Melbourne
VIC, Australia

i can feel the vibrations come from the back of the car and when i put my hand on the gear stick i can feel it comeing through the g/box too. il speak to the boys at work and see how much they can do a tailshaft balnce and new uni for?

any other avenues i should look at


cheers

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Aug 10, 2007 11:30 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

If it happens when not under load (ie: coasting) i would be checking the extension housing bush first followed by UJ's.
Top
 Profile  
 
 
Posted: Sat Aug 11, 2007 1:09 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2282

Joined: 14th Jan 2005

Gallery: 8 images

Ride: ED Fairmont Ghia & EF XR8

Location: Melbourne
VIC, Australia

joolz wrote:
If it happens when not under load (ie: coasting) i would be checking the extension housing bush first followed by UJ's.


i notice it up and over approx. 80k's but its worse when im doing freeways speeds and put the clutch in or put it in neutral. also under the very slightest load, most of the vibration goes away when under load though.

my first thought was out-of-balance tailshat, then possibly uni's because when i had the t/shaft out the boots were a bit split and they didnt really feel the best.

failing this i suppose the trans. bush would be next.

would the diff be able to cause a vibration like this??

cheers

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Aug 15, 2007 11:37 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 1

Joined: 17th Jun 2007

Ride: Fairmont

Location: melbourne
VIC, Australia

hi! im fairly new to this site, but im in need of some insite too.

nannas_ed: my ef2 fairmont is doing the exact same thing as you've explained. anything over 80k's when off the throttle i get a vibration, not a rattle or clunking but a vibration. feels like the diff. i cant isolate it but its deffinately in the rear and only when coasting at any speed over roughly 80.
Top
 Profile  
 
 
Posted: Thu Aug 16, 2007 11:30 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

this is wierd,i posted in another section but i get a vibration when declerating from above 90 and it goes when under 90,,accelerating is no problem,i also get it when cruising at 90.

the bush in the rear of the auto box is new as is the uni joints,the yoke has been replaced as well.

the only thing i can think of is the tail shaft needs balancing.

it also did it with the 3.9 and 85le trans,the only thing that is common to both was we reused the harmonic balancer and tail shaft.

my car is a ea with el trans,eb engine and an ed dash.

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Aug 16, 2007 11:43 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2282

Joined: 14th Jan 2005

Gallery: 8 images

Ride: ED Fairmont Ghia & EF XR8

Location: Melbourne
VIC, Australia

naughtyfalcon wrote:
this is wierd,i posted in another section but i get a vibration when declerating from above 90 and it goes when under 90,,accelerating is no problem,i also get it when cruising at 90.

the bush in the rear of the auto box is new as is the uni joints,the yoke has been replaced as well.

the only thing i can think of is the tail shaft needs balancing.

it also did it with the 3.9 and 85le trans,the only thing that is common to both was we reused the harmonic balancer and tail shaft.

my car is a ea with el trans,eb engine and an ed dash.


could very well be a vibration caused by the harmonic balancer. mine was rooted to the point that the cam was jumping around due to the fact that the woodruff key was bent and the key way was opened up. i spose the hairline crack straight down the centre of the balancer wouldnt of helped either :? this has all been fixed now but i still do have the vibration up and over 80k's. will have a hunt around this weekend andsee what i come across

 

_________________

Image

Last edited by nannas_ed on Fri Aug 17, 2007 12:25 am, edited 1 time in total.

Top
 Profile  
 
 
Posted: Fri Aug 17, 2007 12:20 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

well i am going to try replaceing the engine mounts first,then the balancer and finally get the shaft checked out.

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 1:56 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names