Fordmods Logo

Wont select 1st gear. EB 4sp Auto. 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Wont select 1st gear. EB 4sp Auto.
Posted: Wed Jan 26, 2005 1:53 am 
Fordmods Newbie
Offline

Posts: 10

Joined: 6th Nov 2004

Location: Mandurah
WA, Australia

Mates got a EB 4sp Auto, put it frank it wont select 1st gear takes off in 3rd.. sounds like it has a 70,000rpm stall converter..

Anyway i heard you can run a wire from the battery thru the ecu and to the transmission is this correct ?

Another thing i just heard is that it could be stuck in LHM mode.. is the rectifiable ? or what ?


Thanks for the time.

 

_________________

1995 EF Falcon GLi V8
Extractors, Twin 2.5inch Exhaust, Lowered Suspension, 17" CSA Mags, Vortech V2 SQ Supercharger, K&N Air Filter, Stage 2 shift kit, 293rwhp@5,900rpm on 9psi.

Top
 Profile  
 
 
Posted: Wed Jan 26, 2005 9:40 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

sounds like limp home mode to me

check the tranny fluid first see if there is enuf in there.
if so u may have to take it to a gearbox place to get it fixed

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
Posted: Thu Jan 27, 2005 1:26 am 
Fordmods Newbie
Offline

Posts: 10

Joined: 6th Nov 2004

Location: Mandurah
WA, Australia

tranny fluid good.

How can we get it out of LHM mode?

 

_________________

1995 EF Falcon GLi V8
Extractors, Twin 2.5inch Exhaust, Lowered Suspension, 17" CSA Mags, Vortech V2 SQ Supercharger, K&N Air Filter, Stage 2 shift kit, 293rwhp@5,900rpm on 9psi.

Top
 Profile  
 
 
Posted: Thu Jan 27, 2005 9:57 am 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

SuperchargedEF wrote:
tranny fluid good.

How can we get it out of LHM mode?


You need to fix the fault, take it in for a tranny service.
LHM can also be caused by a poor battery connection.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Thu Jan 27, 2005 7:12 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

check out the forum "auto in limp mode" i have the same problem. gonna clean the selector switch when i get time, hope it fixes the prob.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:31 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names