Fordmods Logo

Inconsistant boost.......wtf?? 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Inconsistant boost.......wtf??
Posted: Fri May 04, 2012 6:38 pm 
Oompa Loompa
Offline

Age: 39

Posts: 23

Joined: 10th Jul 2009

Gallery: 1 images

Ride: BA MKII XR6T Rapid Yellow

Location: Gold Coast
QLD, Australia

Hey Guys,
I have a abit of a problem with inconsistant boost in my mkII T, ive had a custom tune done and it pulled 333 rwhp @8psi, ive changed my bov to a turbosmart dual port and done the usaul other little bits and pieces, pod filter, cat, centre mufflers etc..the problem is sometimes the boost comes on really hard but other times it seems to be struggling and very hesitant? I used to do the boost solinoid maintenance which seemed to make it alot better, but i decided to get rid of it and go with a turbosmart boost controller, hoping it would eliminate the prob all together, had it retuned and it had 10hp less than before, the boost is still inconsistant, it seems to come on abit harder down low sometimes but tapers off top end?? my tuner doesnt seemed to phased as it probably doesnt do the inconsistant/hesitant thing on the dyno :x . Just wondering if anyone has had the same prob, and if so what is the solution, was thinking maybe its the acuator???..PLEASE HELP!,,,its doing my f*#king head in lol
Top
 Profile  
 
 
 Post subject: Re: Inconsistant boost.......wtf??
Posted: Sat Jun 09, 2012 10:46 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Get it checked.. Could be over boost, detonation sensor kicking in as safety measure...
Check plug gap ?? It maybe blowing the spark out..

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: Inconsistant boost.......wtf??
Posted: Sat Jun 09, 2012 11:28 pm 
Getting Side Ways
Offline

Posts: 553

Joined: 28th Oct 2005

Ride: Peacock EB Falcon

Location: Brisbane
QLD, Australia

Sounds to me like a wastegate problem.

 

_________________

Wanted, CFI manifold

Top
 Profile  
 
 
 Post subject: Re: Inconsistant boost.......wtf??
Posted: Mon Jun 11, 2012 11:54 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

YEP even broken cat...Intermittent faults can be tricky to trace..
Can even be BOV ..
Intermittent leak in piping etc...

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: Inconsistant boost.......wtf??
Posted: Tue Jun 12, 2012 6:51 pm 
Oompa Loompa
Offline

Age: 39

Posts: 23

Joined: 10th Jul 2009

Gallery: 1 images

Ride: BA MKII XR6T Rapid Yellow

Location: Gold Coast
QLD, Australia

Thanks for the replies, its really doing my head in, think i might replace my wastegate actuator with one that opens at a minimum of 12psi, seen them on ebay for 170 :? heard its a real s**t of a job though.......hope it fixes the problem!!
Top
 Profile  
 
 
 Post subject: Re: Inconsistant boost.......wtf??
Posted: Wed Jun 13, 2012 8:13 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Check tune.. Or at least check fault codes etc..
It could be engine computer self protecting itself
from detonation etc..

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: Inconsistant boost.......wtf??
Posted: Mon Jun 25, 2012 1:30 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

shaun078 wrote:
Thanks for the replies, its really doing my head in, think i might replace my wastegate actuator with one that opens at a minimum of 12psi, seen them on ebay for 170 :? heard its a real s**t of a job though.......hope it fixes the problem!!

i think you have answered your own question, some people get lucky with wastegate springs, and some dont...

the lagginess you feel is spring creep, it takes a little longer to spool up cos some of the gas is getting bled out of the wastegate instead of spinning the turbine.

same thing is happening top end, the spring isnt strong enough to hold the wastegat shut so boost just forces it open, and out the exhaust it goes....

an upgraded actuator will fix this

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Oct 18, 2017 2:04 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names