Fordmods Logo

XH wont start. ( Smart lock? ) 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: XH wont start. ( Smart lock? )
Posted: Tue Apr 09, 2013 6:14 am 
Oompa Loompa
Offline

Age: 26

Posts: 37

Joined: 4th Aug 2012

Gallery: 2 images

Ride: XH XR6

Location: Melbourne
VIC, Australia

Hi guys,
and sorry if this has been discused already, couldnt find it in search.

i havent been driving my ute as i had a severe injurey to my clutch leg.
the car had been sitting for a fortnight to few weeks without getting started. just recently tried kicking it over and hae been having massive problems

1- Battery was flat. so had to use a thief key to slide my locks open because my door locks are f**k.

2- door locks very slowly trying to lock even with door open.

3- the fact i jump started my car and no dash lights came up,fuel levels,revs, oil pressure etc, except smartlock flasher then car stalls after 3-5min.

4- roll started and it did the same, kicked over but no dash lights.

because i opened the doors without power does that mean the smart lock is trying to " lock" the car down? any help would be fantastic.

 

_________________

XHI Tickford XR6, 5 speed, Wade 977b@110 + Cam Gear , Pacemaker 4480, 100c Cat, 2 1/2"CB,
front camber kit, (Est 155 RwKw)

There's no man in automatic!
-----------------------
Coming soon!
Port & Polish on Head
Custom Grind Camshaft
(hoping for 200RwKw)

Top
 Profile  
 
 
 Post subject: Re: XH wont start. ( Smart lock? )
Posted: Wed Apr 10, 2013 3:25 pm 
Parts Gopher
Offline
User avatar

Age: 53

Posts: 74

Joined: 17th Sep 2012

Gallery: 24 images

Ride: XH Ute

Location: Townsville
QLD, Australia

I'm no expert, but I thought the smartlock thingy cut the signal to the injectors, so it wouldn't start at all if that was the problem.

old fuel might have gummed up the injectors, but then it would run poorly or not at all

not much help, I'm afraid

Once the battery is charged, you should be in a better position to check it out.
Top
 Profile  
 
 
 Post subject: Re: XH wont start. ( Smart lock? )
Posted: Tue Apr 16, 2013 5:16 pm 
Oompa Loompa
Offline

Age: 26

Posts: 37

Joined: 4th Aug 2012

Gallery: 2 images

Ride: XH XR6

Location: Melbourne
VIC, Australia

okay, Had the batttery on a trickle charger for a few days now, still no luck. pretty much "ignitoin" works as usual ( radio, dash lights etc ) but when i crank it over it just dies. and the smart lock light flicks on and off with a distinct sound.. WTF!!!!!??

 

_________________

XHI Tickford XR6, 5 speed, Wade 977b@110 + Cam Gear , Pacemaker 4480, 100c Cat, 2 1/2"CB,
front camber kit, (Est 155 RwKw)

There's no man in automatic!
-----------------------
Coming soon!
Port & Polish on Head
Custom Grind Camshaft
(hoping for 200RwKw)

Top
 Profile  
 
 
 Post subject: Re: XH wont start. ( Smart lock? )
Posted: Tue Apr 16, 2013 5:19 pm 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

I reckon the battery is f**k.

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
 
 Post subject: Re: XH wont start. ( Smart lock? )
Posted: Tue Apr 16, 2013 5:21 pm 
Oompa Loompa
Offline

Age: 26

Posts: 37

Joined: 4th Aug 2012

Gallery: 2 images

Ride: XH XR6

Location: Melbourne
VIC, Australia

bloody hell. i just replaced my welsh plugs and want to check the seal quality!

whats battery worth? $150?

 

_________________

XHI Tickford XR6, 5 speed, Wade 977b@110 + Cam Gear , Pacemaker 4480, 100c Cat, 2 1/2"CB,
front camber kit, (Est 155 RwKw)

There's no man in automatic!
-----------------------
Coming soon!
Port & Polish on Head
Custom Grind Camshaft
(hoping for 200RwKw)

Top
 Profile  
 
 
 Post subject: Re: XH wont start. ( Smart lock? )
Posted: Tue Apr 16, 2013 5:53 pm 
Oompa Loompa
Offline

Age: 26

Posts: 37

Joined: 4th Aug 2012

Gallery: 2 images

Ride: XH XR6

Location: Melbourne
VIC, Australia

got it going. was the BCM thing! thanks anyway.

 

_________________

XHI Tickford XR6, 5 speed, Wade 977b@110 + Cam Gear , Pacemaker 4480, 100c Cat, 2 1/2"CB,
front camber kit, (Est 155 RwKw)

There's no man in automatic!
-----------------------
Coming soon!
Port & Polish on Head
Custom Grind Camshaft
(hoping for 200RwKw)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 5:20 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names