Fordmods Logo

AU Boot 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: AU Boot
Posted: Thu Jul 18, 2013 9:06 pm 
Fordmods Junkie
Online
User avatar

Posts: 2705

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

ok ... bought a AU series 3 sedan not long ago .... one [of many :roll: ] of its faults is it gets quite a bit of water in the boot? .. is fitted with a rear spoiler altho unsure if factory. afta getten her a*** dry :shock: i put her outside ta give me some room.....


afta a coupla days outside with a bit of rain .. i checked the boot and woohoo ... it errr dry :roll: :lol:

howeva .. i now find that due to the 'excellent' rain we had down here taday :| ... it's now gots some water

i have NO idea how .. but the water shows up as condensation on the inside of the boot lid plus excess water collects inside the boot lid shell :shock:

anyone had this problem before OR know HOW ta fix this errrr ... 'small' problem



thanks
Top
 Profile  
 
 
 Post subject: Re: AU Boot
Posted: Thu Jul 18, 2013 10:23 pm 
Moderator
Offline

Posts: 14510

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

water might be getting in through the hole for spoiler light wires, I undid mine lifted the spoiler and sealed around the holes with urethane.. so far so good..
Top
 Profile  
 
 
 Post subject: Re: AU Boot
Posted: Thu Jul 18, 2013 10:43 pm 
Fordmods Junkie
Online
User avatar

Posts: 2705

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

i thought that ... so removed the spoiler & put some tape from work over the holes ta seal it - which i'm pretty sure it has done. incase - i put some ova the numba plate screw holes [coz i missed em lol]. howeva coz it had so much 'condensation' on the inside roof of the boot lid . . . . . i'm a wonderin... :roll:


spoiler when removed ONLY had ONE gasket unda the drivers side foot/base :shock:
Top
 Profile  
 
 
 Post subject: Re: AU Boot
Posted: Mon Jul 22, 2013 12:20 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

Check for rust holes around the boot struts and also under the rubber boot seal.

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Oct 21, 2017 11:09 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names