Fordmods Logo

XH UTE roof lining material sagging 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: XH UTE roof lining material sagging
Posted: Thu Mar 27, 2014 7:08 am 
Oompa Loompa
Offline

Age: 39

Posts: 25

Joined: 23rd Jul 2005

Location: tauranga
New Zealand

this is probably a non model specific problem... the fabric on the roof is sagging down and rubbing on my bald spot, and its friggn annoying! haha have taken it out and contact glued it back up, but that lasted until I had it all screwed back in again! BAH!! autotrimmer said 185 bux, but as this is only my temp s**t, I aint paying that much... any quick fix ideas??
Top
 Profile  
 
 
 Post subject: Re: XH UTE roof lining material sagging
Posted: Thu Mar 27, 2014 10:04 am 
Getting Side Ways
Offline

Age: 21

Posts: 462

Joined: 24th Jun 2013

Gallery: 3 images

Ride: Ford Fairlane na2

Location: Launceston
TAS, Australia

If it's only temp then maybe thumb tacs.

 

_________________

NA2 fairlane - 3.9 with au headgasket & injectors, ef fans, 2.5" zorst, lowered on selby springs , kenwood head unit and 6 speakers, fusion sub, el ecu & ti chip

Top
 Profile  
 
 
 Post subject: Re: XH UTE roof lining material sagging
Posted: Thu Mar 27, 2014 4:55 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

cameron petersen wrote:
this is probably a non model specific problem... the fabric on the roof is sagging down and rubbing on my bald spot, and its friggn annoying! haha have taken it out and contact glued it back up, but that lasted until I had it all screwed back in again! BAH!! autotrimmer said 185 bux, but as this is only my temp s**t, I aint paying that much... any quick fix ideas??


Hood lining material is cheap. See a trimmer, grab some.

Pull the old lining off, clean off the old foam, spray adhesive the lining and stick it down. Re install the lining.
Top
 Profile  
 
 
 Post subject: Re: XH UTE roof lining material sagging
Posted: Mon Mar 31, 2014 11:04 pm 
Parts Gopher
Offline
User avatar

Age: 53

Posts: 74

Joined: 17th Sep 2012

Gallery: 24 images

Ride: XH Ute

Location: Townsville
QLD, Australia

Had the same issue in my XH. Pulled the liner out, took the old material off and used some decent spray adhesive (the whole can) to make sure the liner was well covered. I used a large flag I gad laying around to cover the liner it was a nylon type material. Not the best job in the world (there are a few wrinkles and the liner was a bit rough that shows through), but good enough for an old ute.

So apart from my time it cost the price of the glue.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Oct 22, 2017 10:08 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names