Fordmods Logo

starting engine no gearbox 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: starting engine no gearbox
Posted: Sun Oct 19, 2014 5:07 am 
Parts Gopher
Offline

Posts: 61

Joined: 19th Jun 2011

Gallery: 1 images

Ride: fairlane ute

Location: wodonga
VIC, Australia

Hi.
Would like to start my Windsor in xf ute but don't have a gearbox yet. Is this safe as long as a flywheel is on and the rear is supported well?
Cheers
Top
 Profile  
 
 
 Post subject: Re: starting engine no gearbox
Posted: Sun Oct 19, 2014 7:59 am 
Oompa Loompa
Offline

Age: 36

Posts: 38

Joined: 14th Jan 2011

Ride: Series 2 ea

Location: nagambie
VIC, Australia

That's perfectly fine, I done it the other day to find an oil leak in my beast ,Just make sure your body earth strap in connected. It usually bolts to the bell housing.
Top
 Profile  
 
 
 Post subject: Re: starting engine no gearbox
Posted: Sun Oct 19, 2014 11:57 am 
Parts Gopher
Offline

Posts: 61

Joined: 19th Jun 2011

Gallery: 1 images

Ride: fairlane ute

Location: wodonga
VIC, Australia

Cheers
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Oct 22, 2017 7:08 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names