Fordmods Logo

v8 el cooling problem 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: v8 el cooling problem
Posted: Sun Nov 11, 2012 6:07 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 18

Joined: 23rd Oct 2012

Ride: el v8 falcon

Location: melbourne
VIC, Australia

Hello there,

I have a 1997 v8 el , car works fine, but recently i found that the temp gauge is keep raising. Normaly it stay between'm' and 'a'. However, once i drive the car to city, got a pretty traffic jam. the temp gauage moving to 'R', i thought " oh, i am f**ked". So i pull over let the engine cool down and drive home.

So i flush the system,replaced the radiator, thermostat, coolant, and bleed the system. i also put a bigger trans fiuld cooler in front of the radiator to instead the stock . cause the stock one is too small for a v8 trans.

have a test drive, everything goes well.

But problem happened again, today the temp gauage is moving above 'm', the engine bay got very hot but not overheating

I don`t have any heat shield on the exhast header, engine bay heat up pretty quick. Any effect to the engine temp?

And the themo fans, even the gauge is point at 'R' , The fans is run on normal speed. not sure working on high speed or not.

what can be wrong? :?: i am worry about the coming summer
Top
 Profile  
 
 
 Post subject: Re: v8 el cooling problem
Posted: Sun Nov 11, 2012 6:39 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1507

Joined: 14th Aug 2009

Gallery: 12 images

Ride: BA XT V8

Location: Gosnells, Perth
WA, Australia

my old elv8 used to get preety warm. got right up near the top ot the "normal" range when givin it a bit up thru the hills. was fine tho. them cast iron blocks and heads take a special kind of beating to do any real damage.

 

_________________

BA XT V8. Ice Mint. 18" Speedys. XR6T LSD. Full Pacemaker twin 2 1/2inch Stainless Steel system. Custom CAI. Black XR interior with white trimming. Powerbond underdrive kit 25%.
13.65@102mph. 2800 hi-Stall.
230RWKW@5250 rpm. 625NM.

Top
 Profile  
 
 
 Post subject: Re: v8 el cooling problem
Posted: Sun Nov 11, 2012 6:58 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 18

Joined: 23rd Oct 2012

Ride: el v8 falcon

Location: melbourne
VIC, Australia

Do you have any heat shield on exhaust? The engine bay is very hot
Top
 Profile  
 
 
 Post subject: Re: v8 el cooling problem
Posted: Sun Nov 11, 2012 7:06 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1507

Joined: 14th Aug 2009

Gallery: 12 images

Ride: BA XT V8

Location: Gosnells, Perth
WA, Australia

probly.. it was totally standard.

 

_________________

BA XT V8. Ice Mint. 18" Speedys. XR6T LSD. Full Pacemaker twin 2 1/2inch Stainless Steel system. Custom CAI. Black XR interior with white trimming. Powerbond underdrive kit 25%.
13.65@102mph. 2800 hi-Stall.
230RWKW@5250 rpm. 625NM.

Top
 Profile  
 
 
 Post subject: Re: v8 el cooling problem
Posted: Tue Nov 13, 2012 4:21 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Check you radiator for blockages or get a new one. It's also a good idea to mod the wiring so both fans come on full blast when you use the air conditioning.
Top
 Profile  
 
 
 Post subject: Re: v8 el cooling problem
Posted: Tue Nov 13, 2012 6:54 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 18

Joined: 23rd Oct 2012

Ride: el v8 falcon

Location: melbourne
VIC, Australia

i belive it is a new radiator, The themo fans are both on full speed when ac on, but after 30s they both out to normal speed. I realized there is no pressure in the cooling system, the upper hose is soft, even the car is driven for 30 min. Air in the system? or bad cap?
Top
 Profile  
 
 
 Post subject: Re: v8 el cooling problem
Posted: Tue Nov 13, 2012 7:22 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

sounds like a bad cap or a leak?
Top
 Profile  
 
 
 Post subject: Re: v8 el cooling problem
Posted: Tue Nov 13, 2012 9:11 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 18

Joined: 23rd Oct 2012

Ride: el v8 falcon

Location: melbourne
VIC, Australia

no, no leak at all. also the head gasket is good. The coolant level never goes down. The cap rubber looks good. spring also has lots pressure. The fan not kick in full speed when hot. what could be wrong? :shock:
Top
 Profile  
 
 
 Post subject: Re: v8 el cooling problem
Posted: Tue Nov 13, 2012 10:40 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Has it been run on tap water ever? It may have a badly corroded impeller in the pump.
Do a self test to see if there's any codes logged with regard to fan control.
Top
 Profile  
 
 
 Post subject: Re: v8 el cooling problem
Posted: Tue Nov 13, 2012 10:53 pm 
Moderator
Offline

Posts: 14510

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

if the gauge only ever gets as high as the r in the word normal thats about half or just over?
i would say its reasonably normal, hence the word normal.. anywhere in this area is considered to be fairly normal. not ideal but still nothing to panic about yet...
Top
 Profile  
 
 
 Post subject: Re: v8 el cooling problem
Posted: Wed Nov 14, 2012 12:05 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

QUite right Troyman, I was thinking archer must have meant past the L?
Got a laser thermometer? Hit it with that and see what the actual temp is.
Top
 Profile  
 
 
 Post subject: Re: v8 el cooling problem
Posted: Wed Nov 14, 2012 2:56 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5583

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

archer wrote:
no, no leak at all. also the head gasket is good. The coolant level never goes down. The cap rubber looks good. spring also has lots pressure. The fan not kick in full speed when hot. what could be wrong? :shock:
Get you cap tested - it's the only definite way, beside getting a new one. Fans normally run flat out at 105 deg or higher. There are variations in fan speed when A/C is on. If you disconnect the temp sender while running as a quick test (be careful with heat, drivebelt and the brittle plug tabs) the fans will run flat out. You can enable diagnostic mode (see the tech docos)on the instrument cluster and see what the temp sender is reading digitally - I know with my 6 cyls with std thermostat, they'd be running around 92deg usually.
You can remove the temp sender and make sure it doesn't have scale buildup.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: v8 el cooling problem
Posted: Thu Jan 01, 2015 4:57 pm 
Getting Side Ways
Offline

Posts: 790

Joined: 18th Mar 2005

Gallery: 4 images

Location: Adelaide
SA, Australia

I have an EL V8 and just got back from a trip thru the Southern Expway (Adelaide) - its 36 odd degrees out, had the A/C on the whole way. Normally my car runs on the A but it went up to the M, and between M and R climbing hills (100ish kp/h on cruise control) but didn't get any hotter than that, cooled down on downhill stretches to between A and M. This sound normal?

 

_________________

351 4V XB Coupe running LPG

Top
 Profile  
 
 
 Post subject: Re: v8 el cooling problem
Posted: Sat Jan 17, 2015 4:43 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 2

Joined: 13th Nov 2014

Ride: AU3 Falcon Futura

Location: Marrara
NT, Australia

I had an EF XR8 and had similar symtoms with mine and it ended up being slightly ceased waterpump!

 

_________________

Cheers

Mic

95 EF XR8 Auto ~ 02 Duel Fuel Futura III

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Oct 19, 2017 1:01 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names